<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moversmakers.org/xmlrpc.php" />
	<!--[if IE]><script src="https://moversmakers.org/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>What to do, hear, see | Feb. 22-28 &#8211; Movers &amp; Makers Magazine, Cincinnati</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Feed" href="https://moversmakers.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Comments Feed" href="https://moversmakers.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; What to do, hear, see | Feb. 22-28 Comments Feed" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moversmakers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.12'></script>
<link rel='https://api.w.org/' href='https://moversmakers.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moversmakers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moversmakers.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='For Marta Hewett and David Smith, ‘curate’ is more than a buzzword' href='https://moversmakers.org/2017/02/21/for-marta-hewett-and-david-smith-curate-is-more-than-a-buzzword/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/" />
<link rel='shortlink' href='https://wp.me/p6V4Sm-2Ob' />
<link rel="alternate" type="application/json+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2017%2F02%2F21%2Fwhat-to-do-hear-see-feb-22-28%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2017%2F02%2F21%2Fwhat-to-do-hear-see-feb-22-28%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://moversmakers.org/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What to do, hear, see | Feb. 22-28" />
<meta property="og:url" content="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/" />
<meta property="og:description" content="Our calendar is already choc-a-block with ongoing exhibits and plays, but here comes another crop for the final week of February. How will you ever decide?" />
<meta property="article:published_time" content="2017-02-22T03:00:54+00:00" />
<meta property="article:modified_time" content="2017-02-22T03:23:39+00:00" />
<meta property="og:site_name" content="Movers &amp; Makers Magazine, Cincinnati" />
<meta property="og:image" content="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-AAC-Minumental-Exhibit-300x219.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@moversmakerscin" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@moversmakerscin" />
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.eventon_events_list .eventon_list_event .evcal_desc span.evcal_event_subtitle, .evo_pop_body .evcal_desc span.evcal_event_subtitle, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evo_pop_body .evcal_desc span.evcal_desc2 {
	text-transform: none !important;
}

aside p.simple-image {
	margin: 0;
}

.widget {
	background: none;
	background-color: none;
}

#evcal_widget #evcal_head {
	padding: 0 .75em;
}			</style>
		</head>

<body class="post-template-default single single-post postid-10799 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper remove">
										<div class="header-group">
												<div id="site-title"><a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home">Movers &amp; Makers Magazine, Cincinnati</a></div>
											</div>
				</div>

									<a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home"><img id="header-img" src="https://moversmakers.org/wp-content/uploads/2016/01/MM_header_launch.jpg" width="1200" height="165" alt="" /></a>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-2362"><a href="https://moversmakers.org/datebook/">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-1667"><a href="https://moversmakers.org/arts-culture/">Arts / Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-3789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3789"><a href="https://moversmakers.org/auditionscalls/">Auditions/Calls</a>
		<li id="menu-item-3533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3533"><a href="https://moversmakers.org/cultural-exhibits/">Cultural Exhibits</a>
		<li id="menu-item-3788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3788"><a href="https://moversmakers.org/dance/">Dance</a>
		<li id="menu-item-4769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4769"><a href="https://moversmakers.org/fairs-festivals-tours/">Fairs/Festivals/Tours</a>
		<li id="menu-item-3787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3787"><a href="https://moversmakers.org/film-video/">Film/Video</a>
		<li id="menu-item-3786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3786"><a href="https://moversmakers.org/literary-arts/">Literary Arts</a>
		<li id="menu-item-3785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3785"><a href="https://moversmakers.org/music/">Music</a>
		<li id="menu-item-3784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3784"><a href="https://moversmakers.org/opera/">Opera</a>
		<li id="menu-item-3783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3783"><a href="https://moversmakers.org/theater/">Theater</a>
		<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3534"><a href="https://moversmakers.org/visual-art/">Visual Art</a>
	</ul>

	<li id="menu-item-3782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3782"><a href="https://moversmakers.org/datebook/">Fundraising / Volunteering</a>
</ul>

<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://moversmakers.org/category/features/">Features</a>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4314"><a href="https://moversmakers.org/category/preview/">Event Previews</a>
<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://moversmakers.org/category/recap/">Event Recaps</a>
<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-1664"><a href="https://moversmakers.org/about-mm/">About M&#038;M</a>
<ul class="sub-menu">
	<li id="menu-item-1671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671"><a href="https://moversmakers.org/whowhat-is-mm/">Who/What is M&#038;M?</a>
	<li id="menu-item-1229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1229"><a href="https://moversmakers.org/contact/">Contact</a>
	<li id="menu-item-2344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2344"><a href="https://moversmakers.org/about-mm/advertise/">Advertise</a>
	<li id="menu-item-1471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1471"><a href="https://moversmakers.org/publishing-schedule/">Publishing Schedule</a>
	<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="https://moversmakers.org/about-mm/editorial-faqs/">Editorial FAQs</a>
	<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343"><a href="https://moversmakers.org/about-mm/distribution/">Distribution</a>
</ul>

<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a target="_blank" href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20february%202017&#038;et=ss">Digital Edition</a>
<li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-5648"><a href="https://moversmakers.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-5644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5644"><a href="https://moversmakers.org/print-subscription/">Print Subscription</a>
	<li id="menu-item-5650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5650"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Digital Edition (FREE)</a>
	<li id="menu-item-5649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5649"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Weekly Updates</a>
	<li id="menu-item-1225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1225"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Advertising &#038; Editorial Reminders</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-10799" class="post-10799 post type-post status-publish format-standard hentry category-arts_news category-preview category-performing-arts category-visual-art tag-art-academy-of-cincinnati tag-center-for-holocaust-and-humanity-education tag-cincinnati-early-music-festival tag-cincinnati-opera tag-cincinnati-pops tag-contemporary-arts-center tag-ensemble-theatre tag-linton-chamber-music tag-mayerson-jcc tag-the-carnegie tag-the-mini-microcinema tag-uc-college-conservatory-of-music">

	    <header>
                <div class="post-category"><a href="https://moversmakers.org/category/arts_news/" rel="category tag">Arts/Culture News</a>, <a href="https://moversmakers.org/category/preview/" rel="category tag">Event Preview</a>, <a href="https://moversmakers.org/category/performing-arts/" rel="category tag">Performing Arts</a>, <a href="https://moversmakers.org/category/visual-art/" rel="category tag">Visual Art</a></div>
            <h1 class="entry-title">What to do, hear, see | Feb. 22-28</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="https://moversmakers.org/author/movers-and-makers/" title="Posts by Movers and Makers" rel="author">Movers and Makers</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-02-21">February 21, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <blockquote>
<h4>By Thom Mariner</h4>
</blockquote>
<h4><span style="font-weight: 400;">Our calendar is already choc-a-block with ongoing exhibits and plays, but here comes another crop for the final week of February. How will you ever decide?</span></h4>
<hr />
<h2><span style="color: #008000;"><a style="color: #008000;" href="http://moversmakers.org/cultural-exhibits/"><span style="font-weight: 400;">CULTURAL EXHIBITS</span></a></span></h2>
<p><a href="http://www.holocaustandhumanity.org/"><span style="font-weight: 400;">The Center for Holocaust and Humanity Education</span></a></p>
<p><strong>“Anne Frank: A History for Today” | Feb. 26, 1-3 p.m. 8401 Montgomery Road, Kenwood.</strong></p>
<p><span style="font-weight: 400;">Exhibit opens with a program and testimony by Holocaust survivor Dr. Henry Fenichel. Running through June 9, the exhibit includes photos and writings outlining the life history of Anne Frank and her family, and is enhanced by artifacts from the CHHE’s collection.</span></p>
<hr />
<h2><span style="color: #008000;"><a style="color: #008000;" href="http://moversmakers.org/film-video/"><span style="font-weight: 400;">FILM/VIDEO</span></a></span></h2>
<h4><a href="http://mayersonjcc.org"><span style="font-weight: 400;">Mayerson JCC</span></a></h4>
<p><strong>Jewish and Israeli Film Festival, &#8220;On The Map” | Feb. 23, 7:30 p.m. 20th Century Theater, Oakley.</strong></p>
<p><span style="font-weight: 400;">Faced with repeated challenges, the 1977 Maccabi Tel Aviv basketball team gathered courage and strength to become international champions – putting Israel “on the map.” The evening features a discussion with the film’s director, Dani Menkin, and Tal Brody, leading member of the team.</span></p>
<h4><a href="http://www.mini-cinema.org/"><span style="font-weight: 400;">The Mini Microcinema</span></a></h4>
<p><strong>“Experimental Shorts from the ReelAbilities Film Festival” | Feb. 23, 7-10 p.m. 1329 Main St., OTR</strong></p>
<p><span style="font-weight: 400;">Check out this new addition to the wonderful quirkiness that is OTR’s Main Street. In preparation for this year’s RAFF, here are several experimental short films from previous festivals, hand-picked by ReelAbilities multimedia specialist Jesse Byerly. Get the full scoop on <a href="http://moversmakers.org/2017/02/21/mini-microcinema-a-main-street-home-and-macro-plans/">The Mini Microcinema here</a>.</span></p>
<hr />
<h2><span style="color: #008000;"><a style="color: #008000;" href="http://moversmakers.org/music"><span style="font-weight: 400;">MUSIC</span></a></span></h2>
<h4><a href="http://catacoustic.com/festival/"><span style="font-weight: 400;">Cincinnati Early Music Festival</span></a></h4>
<p><strong>Vicars Choral and CCM Collegium Vocale | Sunday, Feb. 26, 7:30 p.m. Church of the Redeemer, Hyde Park.</strong></p>
<p><strong>Elizabeth Motter and Friends | Tuesday, Feb. 28, noon. Christ Church Cathedral, downtown</strong></p>
<div id="attachment_10805" style="width: 310px" class="wp-caption alignright"><a href="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-Elizabeth-Motter-harp.jpg" data-rel="lightbox-0" title=""><img class="wp-image-10805 size-medium" src="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-Elizabeth-Motter-harp-300x200.jpg" alt="Harpist Elizabeth Motter wraps up the Cincinnati Early Music Festival at Christ Church Cathedral, Tuesday, Music Live with Lunch." width="300" height="200" srcset="https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Elizabeth-Motter-harp-300x200.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Elizabeth-Motter-harp-560x373.jpg 560w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Elizabeth-Motter-harp-260x173.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Elizabeth-Motter-harp-160x107.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Elizabeth-Motter-harp.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Harpist Elizabeth Motter wraps up the Cincinnati Early Music Festival at Christ Church Cathedral, Tuesday, Music Live with Lunch.</p></div>
<p><span style="font-weight: 400;">The festival comes to a close with two final programs:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Two local chamber choirs present music from the German Baroque, featuring “Musikalische Exequien” (1636) by Heinrich Schütz, generally regarded as the most important German composer before J.S. Bach.</span></li>
</ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Elizabeth Motter is one of the most sought-after harpists in the region, and one of the few professionals in the U.S. working with the beautiful Baroque triple harp. Joining her in this concert of 17th century Italian music is Danielle Adams, soprano, and WeiShuan Yu, viola da gamba.</span></li>
</ul>
<h4><a href="http://www.cincinnatisymphony.org/pops"><span style="font-weight: 400;">Cincinnati Pops</span></a></h4>
<p><strong>“Sutton Foster’s Broadway,” John Morris Russell, conductor. Sutton Foster, vocalist | Friday-Sunday, Feb. 24-26. Taft Theatre, downtown </strong></p>
<div id="attachment_10803" style="width: 310px" class="wp-caption alignright"><a href="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-Sutton-Foster-Pops-photo-by-Laura-Marie-Duncan.jpg" data-rel="lightbox-1" title=""><img class="wp-image-10803 size-medium" src="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-Sutton-Foster-Pops-photo-by-Laura-Marie-Duncan-300x169.jpg" alt="Broadway darling Sutton Foster sings with JMR and the Pops this weekend." width="300" height="169" srcset="https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Sutton-Foster-Pops-photo-by-Laura-Marie-Duncan-300x169.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Sutton-Foster-Pops-photo-by-Laura-Marie-Duncan-560x315.jpg 560w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Sutton-Foster-Pops-photo-by-Laura-Marie-Duncan-260x146.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Sutton-Foster-Pops-photo-by-Laura-Marie-Duncan-160x90.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Sutton-Foster-Pops-photo-by-Laura-Marie-Duncan.jpg 622w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Broadway darling Sutton Foster sings with JMR and the Pops this weekend.</p></div>
<p><span style="font-weight: 400;">The two-time, Tony-winning Broadway darling blows into town for an evening featuring hits from “The Unsinkable Mollie Brown” and “Anything Goes,” along with classic songs by the beloved Cole Porter. Just plain fun. </span></p>
<h4><a href="http://ccm.uc.edu"><span style="font-weight: 400;">College-Conservatory of Music</span></a></h4>
<p><strong>Faculty Artists: &#8220;Lou Harrison Centennial&#8221; Percussion Group Cincinnati and Friends | Friday, Feb. 24, 8 p.m. University of Cincinnati.</strong></p>
<p><strong>Guest Artist: Craig Cramer, organ | Sunday, Feb. 26, 4 p.m. Isaac M. Wise Temple, downtown</strong></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Friday night’s program explores the exotic, Asian-textured, yet quite accessible musical output of one of classical music’s true individuals, Lou Harrison, including music written for Percussion Group Cincinnati.</span></li>
</ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Sunday’s recital of organ music takes place in one of Cincinnati’s most exotic locales, the iconic &#8220;Plum Street Temple,” a national historic landmark. Oh, and by the way, Craig Cramer is one of America’s finest organists. If this tickles your keyboard, well worth your trip downtown.</span></li>
</ul>
<h4><a href="http://lintonmusic.org/"><span style="font-weight: 400;">Linton Chamber Music</span></a></h4>
<p><strong>“Louis Langrée, piano with Kelley O’Connor, mezzo-soprano | Sunday, Feb. 26, 4 p.m. First Unitarian Church, Mt. Auburn.</strong></p>
<p><strong>Encore of previous | Monday, Feb. 27, 7:30 p.m. Congregation Beth Adam, Loveland.</strong></p>
<div id="attachment_10802" style="width: 310px" class="wp-caption alignright"><a href="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-Kelley-OConnor-and-Louis-Langree-Mostly-Mozart-Festival.jpg" data-rel="lightbox-2" title=""><img class="wp-image-10802 size-medium" src="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-Kelley-OConnor-and-Louis-Langree-Mostly-Mozart-Festival-300x225.jpg" alt="Mezzo-soprano Kelley O’Connor and CSO maestro Louis Langrée in recital at Linton Music, Sunday and Monday." width="300" height="225" srcset="https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Kelley-OConnor-and-Louis-Langree-Mostly-Mozart-Festival-300x225.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Kelley-OConnor-and-Louis-Langree-Mostly-Mozart-Festival-560x420.jpg 560w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Kelley-OConnor-and-Louis-Langree-Mostly-Mozart-Festival-260x195.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Kelley-OConnor-and-Louis-Langree-Mostly-Mozart-Festival-160x120.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-Kelley-OConnor-and-Louis-Langree-Mostly-Mozart-Festival.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Mezzo-soprano Kelley O’Connor and CSO maestro Louis Langrée in recital at Linton Music, Sunday and Monday.</p></div>
<p><span style="font-weight: 400;">A rare opportunity to witness the keyboard skills of the CSO maestro in the warm, intimate environment both these venues possess. This is the first of two appearances for O’Connor here in the next two months. She returns for Mahler’s “Das Lied von der Erde” in April with Langrée and the orchestra. You’ll hear romantic art songs by Duparc, Debussy, Schumann and Brahms. Only a few tickets left, we’re told.</span></p>
<hr />
<h2><span style="color: #008000;"><a style="color: #008000;" href="http://moversmakers.org/opera"><span style="font-weight: 400;">OPERA</span></a></span></h2>
<h4><a href="http://cincinnatiopera.org"><span style="font-weight: 400;">Cincinnati Opera</span></a></h4>
<p><strong>“Women in Opera” | Thursday, Feb. 23, 7 p.m. Mercantile Library, downtown.</strong></p>
<p><span style="font-weight: 400;">CCM opera and theater director Emma Griffin explores some of the female characters from Cincinnati Opera’s upcoming season. Free, but reservations required.</span></p>
<hr />
<h2><span style="color: #008000;"><a style="color: #008000;" href="http://moversmakers.org/theater/"><span style="font-weight: 400;">THEATER</span></a></span></h2>
<h4><a href="http://contemporaryartscenter.org"><span style="font-weight: 400;">Contemporary Arts Center</span></a></h4>
<p><strong>Napoleon Maddox: &#8220;Twice the First Time&#8221; (world premiere) | Wednesday-Friday, Feb 22-24. Downtown.</strong></p>
<p><span style="font-weight: 400;">True story of his great-grand aunts, conjoined twins Millie-Christine. Also, a performance by MYCincinnati’s Ambassador Ensemble. Check out our </span><a href="http://moversmakers.org/2017/02/16/video-preview-of-cacs-black-box-premiere-twice-the-first-time/"><span style="font-weight: 400;">previous story here</span></a><span style="font-weight: 400;">, which includes a video preview.</span></p>
<h4><a href="http://ensemblecincinnati.org"><span style="font-weight: 400;">Ensemble Theatre</span></a></h4>
<p><strong>“When We Were Young and Unafraid,” by Sarah Treem | Feb. 21-March 12. Over-the-Rhine.</strong></p>
<p><span style="font-weight: 400;">In a shelter for abused women, at a point in time when feminism was still awakening, guests ponder what it means to be a woman in 1972. Treem was a writer and executive producer of “House of Cards,” and more recently co-created Showtime’s “The Affair.&#8221;</span></p>
<hr />
<h2><span style="color: #008000;"><a style="color: #008000;" href="http://moversmakers.org/visual-art/"><span style="font-weight: 400;">VISUAL ART</span></a></span></h2>
<h4><a href="http://www.artacademy.edu/"><span style="font-weight: 400;">Art Academy of Cincinnati</span></a></h4>
<p><strong>30th Annual Minumental Exhibition &amp; Sale | Friday, Feb. 24, 5-8 p.m. Over-the-Rhine.</strong></p>
<div id="attachment_10800" style="width: 310px" class="wp-caption alignright"><a href="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-AAC-Minumental-Exhibit.jpg" data-rel="lightbox-3" title=""><img class="wp-image-10800 size-medium" src="http://moversmakers.org/wp-content/uploads/2017/02/2-22B-AAC-Minumental-Exhibit-300x219.jpg" alt="Minumental – small, but mighty pieces of art for sale at the Art Academy, Friday." width="300" height="219" srcset="https://moversmakers.org/wp-content/uploads/2017/02/2-22B-AAC-Minumental-Exhibit-300x219.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-AAC-Minumental-Exhibit-260x190.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-AAC-Minumental-Exhibit-160x117.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/02/2-22B-AAC-Minumental-Exhibit.jpg 502w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">&#8220;Minumental&#8221; – small, but mighty pieces of art for sale at the Art Academy, Friday.</p></div>
<p><span style="font-weight: 400;">Original works of art no larger than 2″ by 2″ for sale to public that evening only. Participating artists are limited to Art Academy faculty, students and alumni. Includes a live auction of select pieces from distinguished alumni and faculty. Bring your checkbook&#8230;</span></p>
<h4><a href="http://www.thecarnegie.com/"><span style="font-weight: 400;">The Carnegie</span></a></h4>
<p><strong>11th Annual Art of Food | Feb. 23-24. Covington.</strong></p>
<p><span style="font-weight: 400;">Always a blast, this melding of visual art and victuals, not to mention the booze, is a treat for several senses. This year, artists are asked to evoke iconic 1950s home life, from the “Joy of Cooking” to TV dinners. Plus, there are performers, mingling with the chefs and artists, and some amazing people-watching. </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10799" class="share-twitter sd-button share-icon no-text" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10799" class="share-facebook sd-button share-icon no-text" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10799" class="share-google-plus-1 sd-button share-icon no-text" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-10799" class="share-linkedin sd-button share-icon no-text" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://moversmakers.org/2017/02/21/what-to-do-hear-see-feb-22-28/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="https://moversmakers.org/tag/art-academy-of-cincinnati/" rel="tag">Art Academy of Cincinnati</a> <a href="https://moversmakers.org/tag/center-for-holocaust-and-humanity-education/" rel="tag">Center for Holocaust and Humanity Education</a> <a href="https://moversmakers.org/tag/cincinnati-early-music-festival/" rel="tag">Cincinnati Early Music Festival</a> <a href="https://moversmakers.org/tag/cincinnati-opera/" rel="tag">Cincinnati Opera</a> <a href="https://moversmakers.org/tag/cincinnati-pops/" rel="tag">Cincinnati Pops</a> <a href="https://moversmakers.org/tag/contemporary-arts-center/" rel="tag">Contemporary Arts Center</a> <a href="https://moversmakers.org/tag/ensemble-theatre/" rel="tag">Ensemble Theatre</a> <a href="https://moversmakers.org/tag/linton-chamber-music/" rel="tag">Linton Chamber Music</a> <a href="https://moversmakers.org/tag/mayerson-jcc/" rel="tag">Mayerson JCC</a> <a href="https://moversmakers.org/tag/the-carnegie/" rel="tag">The Carnegie</a> <a href="https://moversmakers.org/tag/the-mini-microcinema/" rel="tag">The Mini Microcinema</a> <a href="https://moversmakers.org/tag/uc-college-conservatory-of-music/" rel="tag">UC College-Conservatory of Music</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-10799 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="https://moversmakers.org/2017/02/21/for-marta-hewett-and-david-smith-curate-is-more-than-a-buzzword/" rel="prev">&larr; For Marta Hewett and David Smith, ‘curate’ is more than a buzzword</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/21/what-to-do-hear-see-feb-22-28/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&#038;postid=10799&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.5&#038;sig=de2277f01540ab17755d68c5669f300278f03c72#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F02%2F21%2Fwhat-to-do-hear-see-feb-22-28%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="simpleimage-7" class="widget widget_simpleimage">
<h3 class="widget-title">CURRENT DIGITAL EDITION</h3>
	<p class="simple-image">
		<a href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20february%202017&#038;et=ss" target="_blank"><img width="260" height="326" src="https://moversmakers.org/wp-content/uploads/2017/01/Screen-shot-2017-01-25-at-9.07.09-AM-260x326.png" class="attachment-2_column size-2_column" alt="" srcset="https://moversmakers.org/wp-content/uploads/2017/01/Screen-shot-2017-01-25-at-9.07.09-AM-260x326.png 260w, https://moversmakers.org/wp-content/uploads/2017/01/Screen-shot-2017-01-25-at-9.07.09-AM-239x300.png 239w, https://moversmakers.org/wp-content/uploads/2017/01/Screen-shot-2017-01-25-at-9.07.09-AM-160x201.png 160w, https://moversmakers.org/wp-content/uploads/2017/01/Screen-shot-2017-01-25-at-9.07.09-AM.png 479w" sizes="(max-width: 260px) 100vw, 260px" /></a>	</p>


</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"><a href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-widget-id="710175487000231937">My Tweets</a></aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="983">Animal Welfare</option>
	<option class="level-0" value="638">Arts/Culture News</option>
	<option class="level-0" value="1277">Children &amp; Youth</option>
	<option class="level-0" value="652">Club News</option>
	<option class="level-0" value="389">Community Event</option>
	<option class="level-0" value="1319">Culinary Arts</option>
	<option class="level-0" value="886">Education</option>
	<option class="level-0" value="1187">Entrepreneurship</option>
	<option class="level-0" value="5">Event Preview</option>
	<option class="level-0" value="636">Event Recap</option>
	<option class="level-0" value="637">Features</option>
	<option class="level-0" value="1599">Film/Video</option>
	<option class="level-0" value="708">From the Publishers</option>
	<option class="level-0" value="640">Fundraising</option>
	<option class="level-0" value="642">Gifts/Grants</option>
	<option class="level-0" value="973">Golf Outing</option>
	<option class="level-0" value="639">Guest Editorial</option>
	<option class="level-0" value="842">Health</option>
	<option class="level-0" value="1313">History</option>
	<option class="level-0" value="885">Literary</option>
	<option class="level-0" value="1106">Mental health</option>
	<option class="level-0" value="994">Nature</option>
	<option class="level-0" value="616">Nonprofit News</option>
	<option class="level-0" value="1052">Opinion</option>
	<option class="level-0" value="1219">Parks/Nature</option>
	<option class="level-0" value="2">Performing Arts</option>
	<option class="level-0" value="643">Poetry</option>
	<option class="level-0" value="66">Profile</option>
	<option class="level-0" value="1194">Recognition</option>
	<option class="level-0" value="841">Social Services</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="71">Visual Art</option>
	<option class="level-0" value="641">Volunteering</option>
	<option class="level-0" value="984">Walk/Run</option>
	<option class="level-0" value="1101">Walk/Run/Ride</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://moversmakers.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="simpleimage-11" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.winefestival.com/" target="_blank"><img width="300" height="250" src="https://moversmakers.org/wp-content/uploads/2017/02/winefestCIWF2017-AD.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2017/02/winefestCIWF2017-AD.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/02/winefestCIWF2017-AD-260x217.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/02/winefestCIWF2017-AD-160x133.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-9" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://johnsoninv.com/" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final.png" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final.png 300w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-150x150.png 150w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-260x260.png 260w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-160x160.png 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-2" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cballet.org" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001.jpg 300w, https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-4" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cincinnatiartmuseum.org/"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg 300w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-10" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://theartswave.org" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300.jpg 300w, https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="https://moversmakers.org">Movers &amp; Makers Magazine, Cincinnati</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/moversmakers.org\/2017\/02\/21\/what-to-do-hear-see-feb-22-28\/":10799};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/21/what-to-do-hear-see-feb-22-28/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://moversmakers.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=10799&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=de2277f01540ab17755d68c5669f300278f03c72#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F02%2F21%2Fwhat-to-do-hear-see-feb-22-28%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=10799&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.5&sig=de2277f01540ab17755d68c5669f300278f03c72#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F02%2F21%2Fwhat-to-do-hear-see-feb-22-28%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'102261458',post:'10799',tz:'-5',srv:'moversmakers.org'} ]);
	_stq.push([ 'clickTrackerInit', '102261458', '10799' ]);
</script>
</body>
</html>