<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moversmakers.org/xmlrpc.php" />
	<title>What to Do, Hear, See | Dec. 13-19 &#8211; Movers &amp; Makers Magazine, Cincinnati</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Feed" href="https://moversmakers.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Comments Feed" href="https://moversmakers.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; What to Do, Hear, See | Dec. 13-19 Comments Feed" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moversmakers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='https://moversmakers.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moversmakers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moversmakers.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CCM’s sesquicentennial surprise: a gift from family of founder Clara Baur' href='https://moversmakers.org/2017/12/12/ccms-sesquicentennial-surprise-a-gift-from-family-of-founder-clara-baur/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/" />
<link rel='shortlink' href='https://wp.me/p6V4Sm-4jf' />
<link rel="alternate" type="application/json+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2017%2F12%2F12%2Fwhat-to-do-hear-see-dec-13-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2017%2F12%2F12%2Fwhat-to-do-hear-see-dec-13-19%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://moversmakers.org/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What to Do, Hear, See | Dec. 13-19" />
<meta property="og:url" content="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/" />
<meta property="og:description" content="Holiday music reaches its crescendo this weekend, so get out there and grab some. Plus, a certain little dance number from the Ballet returns to the new Music Hall&#8230;and so much more from which…" />
<meta property="article:published_time" content="2017-12-13T04:00:59+00:00" />
<meta property="article:modified_time" content="2017-12-13T03:53:31+00:00" />
<meta property="og:site_name" content="Movers &amp; Makers Magazine, Cincinnati" />
<meta property="og:image" content="https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="625" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@moversmakerscin" />
<meta name="twitter:text:title" content="What to Do, Hear, See | Dec. 13-19" />
<meta name="twitter:image" content="https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@moversmakerscin" />
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.eventon_events_list .eventon_list_event .evcal_desc span.evcal_event_subtitle, .evo_pop_body .evcal_desc span.evcal_event_subtitle, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evo_pop_body .evcal_desc span.evcal_desc2 {
	text-transform: none !important;
}

aside p.simple-image {
	margin: 0;
}

.widget {
	background: none;
	background-color: none;
}

#evcal_widget #evcal_head {
	padding: 0 .75em;
}			</style>
		</head>

<body class="post-template-default single single-post postid-16569 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper remove">
										<div class="header-group">
												<div id="site-title"><a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home">Movers &amp; Makers Magazine, Cincinnati</a></div>
											</div>
				</div>

									<a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home"><img id="header-img" src="https://moversmakers.org/wp-content/uploads/2016/01/MM_header_launch.jpg" width="1200" height="165" alt="" /></a>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-2362"><a href="https://moversmakers.org/datebook/">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-1667"><a href="https://moversmakers.org/arts-culture/">Arts / Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-3789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3789"><a href="https://moversmakers.org/auditionscalls/">Auditions/Calls</a>
		<li id="menu-item-3533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3533"><a href="https://moversmakers.org/cultural-exhibits/">Cultural Exhibits</a>
		<li id="menu-item-3788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3788"><a href="https://moversmakers.org/dance/">Dance</a>
		<li id="menu-item-4769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4769"><a href="https://moversmakers.org/fairs-festivals-tours/">Fairs/Festivals/Tours</a>
		<li id="menu-item-3787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3787"><a href="https://moversmakers.org/film-video/">Film/Video</a>
		<li id="menu-item-3786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3786"><a href="https://moversmakers.org/literary-arts/">Literary Arts</a>
		<li id="menu-item-3785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3785"><a href="https://moversmakers.org/music/">Music</a>
		<li id="menu-item-3784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3784"><a href="https://moversmakers.org/opera/">Opera</a>
		<li id="menu-item-3783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3783"><a href="https://moversmakers.org/theater/">Theater</a>
		<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3534"><a href="https://moversmakers.org/visual-art/">Visual Art</a>
	</ul>

	<li id="menu-item-3782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3782"><a href="https://moversmakers.org/datebook/">Fundraising / Volunteering</a>
</ul>

<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://moversmakers.org/category/features/">Features</a>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4314"><a href="https://moversmakers.org/category/preview/">Event Previews</a>
<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://moversmakers.org/category/recap/">Event Recaps</a>
<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-1664"><a href="https://moversmakers.org/about-mm/">About M&#038;M</a>
<ul class="sub-menu">
	<li id="menu-item-1671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671"><a href="https://moversmakers.org/whowhat-is-mm/">Who/What is M&#038;M?</a>
	<li id="menu-item-1229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1229"><a href="https://moversmakers.org/contact/">Contact</a>
	<li id="menu-item-2344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2344"><a href="https://moversmakers.org/about-mm/advertise/">Advertise</a>
	<li id="menu-item-1471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1471"><a href="https://moversmakers.org/publishing-schedule/">Publishing Schedule</a>
	<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="https://moversmakers.org/about-mm/editorial-faqs/">Editorial FAQs</a>
	<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343"><a href="https://moversmakers.org/about-mm/distribution/">Distribution</a>
</ul>

<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a target="_blank" href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20december%202017-january%202018&#038;et=ss">Digital Edition</a>
<li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-5648"><a href="https://moversmakers.org/subscribe/">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-5644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5644"><a href="https://moversmakers.org/print-subscription/">Print Subscription</a>
	<li id="menu-item-5650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5650"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Digital Edition (FREE)</a>
	<li id="menu-item-5649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5649"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Weekly Updates</a>
	<li id="menu-item-1225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1225"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Advertising &#038; Editorial Reminders</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-16569" class="post-16569 post type-post status-publish format-standard has-post-thumbnail hentry category-arts_news category-community-event category-preview category-filmvideo category-performing-arts category-visual-art tag-bach-ensemble-of-st-thomas tag-christ-church-cathedral tag-cincinnati-arts-association tag-cincinnati-ballet tag-cincinnati-contemporary-jazz-orchestra tag-city-flea tag-clifton-cultural-arts-center tag-contemporary-arts-center tag-dick-wallers-art-place tag-ledge-gallery tag-manifest-gallery tag-otrimprov tag-price-hill-will tag-salon21 tag-school-for-creative-and-performing-arts tag-st-rose-church tag-the-mini-microcinema tag-vocal-arts-ensemble tag-walk-on-woodburn tag-womens-art-club">

	    <header>
                <div class="post-category"><a href="https://moversmakers.org/category/arts_news/" rel="category tag">Arts/Culture News</a>, <a href="https://moversmakers.org/category/community-event/" rel="category tag">Community Event</a>, <a href="https://moversmakers.org/category/preview/" rel="category tag">Event Preview</a>, <a href="https://moversmakers.org/category/filmvideo/" rel="category tag">Film/Video</a>, <a href="https://moversmakers.org/category/performing-arts/" rel="category tag">Performing Arts</a>, <a href="https://moversmakers.org/category/visual-art/" rel="category tag">Visual Art</a></div>
            <h1 class="entry-title">What to Do, Hear, See | Dec. 13-19</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="https://moversmakers.org/author/movers-and-makers/" title="Posts by Movers and Makers" rel="author">Movers and Makers</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-12-12">December 12, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <h3><span style="font-weight: 400;">Holiday music reaches its crescendo this weekend, so get out there and grab some. Plus, a certain little dance number from the Ballet returns to the new Music Hall&#8230;and so much more from which to choose&#8230;</span></h3>
<p>&nbsp;</p>
<hr />
<h2><span style="color: #0c7da6;"><a style="color: #0c7da6;" href="http://moversmakers.org/dance/"><span style="font-weight: 400;">Dance</span></a></span></h2>
<h4><a href="http://www.cballet.org/"><b>Cincinnati Ballet</b></a><span style="font-weight: 400;"> | </span><span style="font-weight: 400;">Music Hall, 1241 Elm St., Cincinnati, OH 45202.</span><span style="font-weight: 400;"> 513-621-5219</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Dec. 14-24. Tchaikovsky’s “The Nutcracker”</strong></li>
</ul>
<div id="attachment_16623" style="max-width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-16623" src="http://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker-300x234.jpg" alt="'The Nutcracker'" width="300" height="234" srcset="https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker-300x234.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker-768x600.jpg 768w, https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker-560x438.jpg 560w, https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker-260x203.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker-160x125.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/12/The-Nutcracker.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">&#8216;The Nutcracker&#8217;</p></div>
<p><span style="font-weight: 400;">This latest production of Tchaikovsky’s “The Nutcracker” (premiered in 2011) has been a huge success, thanks to its sumptuous beauty and playful choreography by artistic director Victoria Morgan. This remains an iconic tradition of the Queen City – a must-see if you haven’t, and worthwhile even if you have, especially now that the show has returned to the grandeur of renovated Music Hall.</span></p>
<p>&nbsp;</p>
<hr />
<h2><a href="http://moversmakers.org/fairs-festivals-tours/"><span style="font-weight: 400; color: #0c7da6;">Fairs/Festivals</span></a></h2>
<h4><a href="http://thecityflea.com"><b>City Flea</b></a><span style="font-weight: 400;"> | Washington Park, Over-the-Rhine 45202</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Dec. 16, 5-10 p.m. Holiday Market</strong></li>
</ul>
<p><span style="font-weight: 400;">This curated eclectic fair features a wide range of top quality arts and crafts, items you’ll never find at the mall. So bundle up and join other brave souls for some brisk browsing before dinner or after happy hour. </span></p>
<h4><a href="https://pricehillwill.org/"><b>Price Hill Will</b></a> <span style="font-weight: 400;">| Warsaw Avenue Firehouse, 3120 Warsaw Ave., Cincinnati, OH 45205.<strong> </strong>513-251-3800 </span></h4>
<ul>
<li style="font-weight: 400;"><strong>Thursday, Dec. 14, 7 p.m. Price Hillharmonic in concert</strong></li>
<li style="font-weight: 400;"><strong>Friday, Dec. 15, 6-9 p.m. Price Hill Las Posadas</strong></li>
</ul>
<div id="attachment_16614" style="max-width: 234px" class="wp-caption alignright"><img class="size-medium wp-image-16614" src="http://moversmakers.org/wp-content/uploads/2017/12/Making-pinatas-at-Las-Posadas-1-224x300.jpg" alt="Making pinatas at Las Posadas" width="224" height="300" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Making-pinatas-at-Las-Posadas-1-224x300.jpg 224w, https://moversmakers.org/wp-content/uploads/2017/12/Making-pinatas-at-Las-Posadas-1-560x750.jpg 560w, https://moversmakers.org/wp-content/uploads/2017/12/Making-pinatas-at-Las-Posadas-1-260x348.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/Making-pinatas-at-Las-Posadas-1-160x214.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/12/Making-pinatas-at-Las-Posadas-1.jpg 672w" sizes="(max-width: 224px) 100vw, 224px" /><p class="wp-caption-text">Making pinatas for Las Posadas</p></div>
<p><span style="font-weight: 400;">This emerging neighborhood continues to impress with an array of events celebrating the heritage of it residents. Las Posadas is </span><span style="font-weight: 400;">based on the 400-year-old Mexican holiday festival that honors the inn where Christ was born. The neighborhood orchestra (Doesn’t yours have one? 😉 was inspired by and includes students from MYCincinnati, the highly successful after-school music program, as well as adults. The party on Friday features traditional </span><span style="font-weight: 400;">piñatas, food, music and dancing</span><span style="font-weight: 400;">.</span></p>
<h4><a href="http://www.mini-cinema.org/"><b>The Mini Microcinema</b></a><span style="font-weight: 400;"> | </span><span style="font-weight: 400;">People’s Liberty, 1805 Elm St., Cincinnati, OH 45202</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Thursday, Dec. 14, 7:30 p.m. The Best of Mini Microcinema</strong></li>
</ul>
<p><span style="font-weight: 400;">The Mini returns to its birthplace for one night only, with a selection of previously programmed short films curated by director of The Mini, C. Jacqueline Wood. Only an hour long, the program includes work by Roger Beebe, Tony Buba, Kelly Gallagher, Marc Governanti, Terence Nance, Terri Sarris and Frank Pahl, Mónica Savirón and Charles Woodman.</span></p>
<div id="attachment_16618" style="max-width: 210px" class="wp-caption alignright"><img class="wp-image-16618 size-full" src="http://moversmakers.org/wp-content/uploads/2017/12/Peggy-Guggenheim-Art-Addict.jpg" alt="" width="200" height="253" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Peggy-Guggenheim-Art-Addict.jpg 200w, https://moversmakers.org/wp-content/uploads/2017/12/Peggy-Guggenheim-Art-Addict-160x202.jpg 160w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">&#8216;Peggy Guggenheim Art Addict&#8217;</p></div>
<h4><a href="http://www.artatthebarn.org/"><b>Women’s Art Club</b></a><span style="font-weight: 400;"> / ARTflix | 6980 Cambridge Ave., Cincinnati, OH 45227. 513-272-3700</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Thursday, Dec. 14, 7 p.m. &#8220;Peggy Guggenheim: Art Addict&#8221; (2015 documentary)</strong></li>
</ul>
<p><span style="font-weight: 400;">This is a cinematic profile of one of the most fascinating and eccentric personalities of the 20th century, a dynamic presence in the world of contemporary art who amassed one of the great private collections, of both art and artists. </span></p>
<p>&nbsp;</p>
<hr />
<h2><span style="color: #0c7da6;"><a style="color: #0c7da6;" href="http://moversmakers.org/literary-arts/"><span style="font-weight: 400;">Literary</span></a></span></h2>
<h4><a href="https://scpa.cps-k12.org/"><b>School for Creative &amp; Performing Arts</b></a><span style="font-weight: 400;"> | 108 W. Central Parkway, Cincinnati, OH 45202</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Dec. 15, 7 p.m. Alton Fitzgerald White: “My Pride: Mastering Life’s Daily Performance”</strong></li>
</ul>
<p><span style="font-weight: 400;">In collaboration with Joseph-Beth Booksellers, SCPA presents distinguished alum White discussing and signing his new book, which details his journey from the housing projects of Cincinnati to the heights of Broadway. He’s the only African American actor to have played a lead role in five hit shows: “Miss Saigon,” “Smokey Joe’s Café,” “Ragtime,” “The Color Purple” and “The Lion King.” (Maybe you can convince him to sing?) </span><a href="https://www.brownpapertickets.com/event/3185026"><span style="font-weight: 400;">Tickets</span></a></p>
<p>&nbsp;</p>
<hr />
<h2><span style="color: #0c7da6;"><a style="color: #0c7da6;" href="http://moversmakers.org/music/"><span style="font-weight: 400;">Music</span></a></span></h2>
<h4><a href="http://bachensemble.org/"><b>Bach Ensemble of St. Thomas</b></a><span style="font-weight: 400;"> | St. Thomas Episcopal Church, 100 Miami Ave., Terrace Park, OH 45174. 513-831-2052</span></h4>
<div id="attachment_16616" style="max-width: 210px" class="wp-caption alignright"><img class="size-medium wp-image-16616" src="http://moversmakers.org/wp-content/uploads/2017/12/Music-director-Carlton-Monroe-1-200x300.jpg" alt="Music director Carlton Monroe" width="200" height="300" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Music-director-Carlton-Monroe-1.jpg 200w, https://moversmakers.org/wp-content/uploads/2017/12/Music-director-Carlton-Monroe-1-160x240.jpg 160w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">Music director Carlton Monroe</p></div>
<ul>
<li style="font-weight: 400;"><strong>Monday, Dec. 18, 7:30 p.m. “Messiah Sing-Along,” Handel’s Messiah, Part 1 and other excerpts</strong></li>
</ul>
<p><span style="font-weight: 400;">If you long to sing “Messiah,” but haven’t time or talent to join one of the area’s top-notch choirs, here’s your chance to “Hallelujah.” </span><span style="font-weight: 400;">Bring your own score, or they will provide you with one. Carlton Monroe leads members of the excellent Bach Ensemble, a cast of soloists and, possibly, you!</span></p>
<h4><a href="http://cincinnaticathedral.com"><b>Christ Church Cathedral</b></a> <span style="font-weight: 400;">| 318 E. Fourth St., Cincinnati, OH 45202. 513-621-1817</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Tuesday, Dec. 19, 12:10 p.m. Britten: “A Ceremony of Carols”</strong></li>
</ul>
<p><span style="font-weight: 400;">This 11-part song cycle, accompanied by harp, is Britten’s holiday gift to the world, a wondrous blend of ancient and new. The treble voices of the well-schooled Christ Church choir have been performing this work for many years during the week before Christmas. How about making this one of your own traditions, followed by a festive lunch downtown?</span></p>
<h4><a href="http://cincinnatiarts.org/"><b>Cincinnati Arts Association</b></a><span style="font-weight: 400;"> | Aronoff Center, 650 Walnut St., Cincinnati, OH 45202. 513-621-2787</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Friday, Dec. 15, 4 p.m. &amp; 8 p.m. “98° at Christmas”</strong></li>
<li style="font-weight: 400;"><strong>Sunday, Dec. 17, 7 p.m. Mannheim Steamroller</strong></li>
</ul>
<div id="attachment_16604" style="max-width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-16604" src="http://moversmakers.org/wp-content/uploads/2017/12/98-Degrees-replace-with-degree-symbol-300x300.jpg" alt="98°" width="300" height="300" srcset="https://moversmakers.org/wp-content/uploads/2017/12/98-Degrees-replace-with-degree-symbol-300x300.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/12/98-Degrees-replace-with-degree-symbol-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2017/12/98-Degrees-replace-with-degree-symbol-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/98-Degrees-replace-with-degree-symbol-160x160.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/12/98-Degrees-replace-with-degree-symbol.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">98°</p></div>
<p><span style="font-weight: 400;">Pop icons take over the Aronoff this weekend. Cincinnati’s own 98° brings music from its latest release, “Let it Snow.” “Let it Snow.” SCPA grads Nick Lachey, Drew Lachey, Justin Jeffre and Jeff Timmons perform a wide range of seasonal pop hits with their signature tight harmonies and R&amp;B stylings. The 4 p.m. show was added to serve as a fundraiser for Lachey’s employee Ellie Richardson, who is recovering from a gunshot wound suffered while leaving work.</span></p>
<p><span style="font-weight: 400;">Mannheim Steamroller, led by Chip Davis became a sensation four decades ago, and still tours to large crowds each December with its synthesized symphonic treatments of holiday tunes. </span></p>
<h4><a href="http://www.cincinnatijazz.org/"><b>Cincinnati Contemporary Jazz Orchestra</b></a><span style="font-weight: 400;"> | The Redmoor, 3187 Linwood Ave., Cincinnati, OH 45208 513-280-8181</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Thursday, Dec. 14, 7 p.m. “Nutcracker Remix”</strong></li>
</ul>
<p><span style="font-weight: 400;">Inspired by Duke Ellington’s classic arrangements of Tchaikovsky’s melodies, several members of the CCJO have taken their own turns at twisting “Nutcracker” tunes to fit the talents of their outstanding big band, joined by vocalist Aida Dobbins. </span></p>
<h4><a href="https://www.contemporaryartscenter.org/"><b>Contemporary Arts Center</b></a> <span style="font-weight: 400;">| 44 E. Sixth St., Cincinnati, OH 513-345-2941</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Wednesday, Dec. 13, 7:30 p.m. Ivo Dimchev: Live In Concert</strong></li>
</ul>
<div id="attachment_16611" style="max-width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-16611" src="http://moversmakers.org/wp-content/uploads/2017/12/Ivo-Dimchev-300x169.jpg" alt="Ivo Dimchev" width="300" height="169" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Ivo-Dimchev-300x169.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/12/Ivo-Dimchev-260x146.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/Ivo-Dimchev-160x90.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/12/Ivo-Dimchev.jpg 540w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Ivo Dimchev</p></div>
<p><span style="font-weight: 400;">Bulgarian choreographer and performer Dimchev makes his Cincinnati debut, performing his new album “Sculptures.” While his voice is legendary, Dimchev’s performances go beyond singing. Immersive and multisensory, they combine dance, theatre, performance art, music, drawings, and photography.</span></p>
<h4><a href="http://salon21.org"><b>Salon21</b></a><span style="font-weight: 400;"> | Weston Art Gallery, Aronoff Center, 650 Walnut St., Cincinnati, OH 45202. 513-977-4165</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Wednesday, Dec. 13, 7 p.m. “Shifting Conversations”: Rebecca Culnan, violin; Jill Jantzen, piano</strong></li>
</ul>
<div id="attachment_16621" style="max-width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-16621" src="http://moversmakers.org/wp-content/uploads/2017/12/Rebecca-Culnan-and-Jill-Jantzen-300x300.jpeg" alt="" width="300" height="300" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Rebecca-Culnan-and-Jill-Jantzen-300x300.jpeg 300w, https://moversmakers.org/wp-content/uploads/2017/12/Rebecca-Culnan-and-Jill-Jantzen-150x150.jpeg 150w, https://moversmakers.org/wp-content/uploads/2017/12/Rebecca-Culnan-and-Jill-Jantzen.jpeg 768w, https://moversmakers.org/wp-content/uploads/2017/12/Rebecca-Culnan-and-Jill-Jantzen-560x561.jpeg 560w, https://moversmakers.org/wp-content/uploads/2017/12/Rebecca-Culnan-and-Jill-Jantzen-260x260.jpeg 260w, https://moversmakers.org/wp-content/uploads/2017/12/Rebecca-Culnan-and-Jill-Jantzen-160x160.jpeg 160w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Rebecca Culnan and Jill Jantzen</p></div>
<p><span style="font-weight: 400;">Rebecca Culnan retired this past year from the Cincinnati Symphony so she could say “yes” to opportunities like this one, and play more chamber music – a real treat for us. BONUS: You get to peruse the current exhibits at the Weston Gallery. </span></p>
<h4><a href="https://strosecincinnati.org/"><b>St. Rose Church</b></a><span style="font-weight: 400;"> | 2501 Riverside Drive, Cincinnati, OH 45202. 513-871-1162</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Dec. 17, 4 p.m. “On Earth Peace,” Trevor Kroeger, conductor</strong></li>
</ul>
<p><span style="font-weight: 400;">You know St. Rose; its steeple rises up from the north bank of the Ohio along Riverside Drive, about halfway between downtown and Lunken Airport. Organist/choirmaster Trevor Kroeger has assembled a fine 16-voice ensemble consisting primarily of CCM students and recent grads. The centerpiece is the seldom-heard “In Terra Pax,” by 20th century British composer Gerald Finzi, for choir and chamber orchestra. </span></p>
<h4><a href="http://www.vaecinci.org/"><b>Vocal Arts Ensemble</b></a><span style="font-weight: 400;"> | Memorial Hall, 1225 Elm St., Cincinnati, OH 45202. 513-381-3300</span></h4>
<div id="attachment_16610" style="max-width: 185px" class="wp-caption alignright"><img class="wp-image-16610" src="http://moversmakers.org/wp-content/uploads/2017/12/Earl_Rivers-235x300.jpg" alt="" width="175" height="223" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Earl_Rivers-235x300.jpg 235w, https://moversmakers.org/wp-content/uploads/2017/12/Earl_Rivers-260x332.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/Earl_Rivers-160x204.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/12/Earl_Rivers.jpg 329w" sizes="(max-width: 175px) 100vw, 175px" /><p class="wp-caption-text">Earl Rivers</p></div>
<ul>
<li style="font-weight: 400;"><strong>Friday, Dec. 16, 7:30 p.m. “A Candlelit Christmas”</strong></li>
<li style="font-weight: 400;"><strong>Saturday, Dec. 17, 4 p.m. Encore</strong></li>
</ul>
<p><span style="font-weight: 400;">VAE has been at the pinnacle of choral singing in the Queen City for nearly four decades. Emeritus music director Earl Rivers returns to lead these concerts spanning the centuries, from sacred to, well, even a little silly, in the best possible way! The fine Canterbury Brass add to the experience. VAE is now ensconced in its new concert home – the lovingly restored and upgraded Memorial Hall. </span></p>
<p>&nbsp;</p>
<hr />
<h2><a href="http://moversmakers.org/theater/"><span style="font-weight: 400; color: #0c7da6;">Theater</span></a></h2>
<h4><a href="http://knowtheatre.com"><b>OTRImprov</b></a><span style="font-weight: 400;"> | Arnold’s Bar and Grill, 210 E. Eighth St., Cincinnati, OH 45202. 513-300-5669</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Dec. 13-14, 19-21, 26-28, 7:30 p.m. “The Naughty List,” an improvised dinner show</strong></li>
</ul>
<p><span style="font-weight: 400;">In collaboration with Know Theatre, OTRimprov takes over the patio at Arnold’s to “celebrate, skewer, lament, embellish, and extol everything we love, and love to hate, about the holidays.” The beauty of improv is that you’ll see a unique show each night&#8230;</span></p>
<p><span style="font-weight: 400;">Additional theatrical </span><a href="https://moversmakers.org/theater/"><span style="font-weight: 400;">holiday offerings</span></a><span style="font-weight: 400;"> are in progress at several area theaters.</span></p>
<p>&nbsp;</p>
<hr />
<h2><span style="color: #0c7da6;"><a style="color: #0c7da6;" href="http://moversmakers.org/visual-art/"><span style="font-weight: 400;">Visual Art</span></a></span></h2>
<h4><a href="http://www.cliftonculturalarts.org/"><b>Clifton Cultural Arts Center</b></a><span style="font-weight: 400;"> | </span><span style="font-weight: 400;">3711 Clifton Ave., Cincinnati, OH 45220. 513-</span><span style="font-weight: 400;">497-2860</span></h4>
<div id="attachment_16609" style="max-width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-16609" src="http://moversmakers.org/wp-content/uploads/2017/12/Beyond-the-Lens-at-the-CCAC-1-300x300.jpg" alt="'Beyond the Lens' at the CCAC" width="300" height="300" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Beyond-the-Lens-at-the-CCAC-1-300x300.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/12/Beyond-the-Lens-at-the-CCAC-1-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2017/12/Beyond-the-Lens-at-the-CCAC-1-560x560.jpg 560w, https://moversmakers.org/wp-content/uploads/2017/12/Beyond-the-Lens-at-the-CCAC-1-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/Beyond-the-Lens-at-the-CCAC-1-160x160.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/12/Beyond-the-Lens-at-the-CCAC-1.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">&#8216;Beyond the Lens&#8217; at the CCAC</p></div>
<ul>
<li style="font-weight: 400;"><strong>Friday, Dec. 15, 6-8 p.m. “Beyond the Lens”</strong></li>
</ul>
<p><span style="font-weight: 400;">Cincinnati-based photographers Lynn Arnsperger, Rob Beckham and Marc Wavra offer their individual investigations of landscape, rural and urban, both natural and as affected by human contact. The exhibit runs through Jan. 12.</span></p>
<h4><a href="http://dickwaller.com/"><b>Dick Waller’s Art Place</b></a><span style="font-weight: 400;"> | 130 W. Court St., Cincinnati, OH 45202</span></h4>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;"><strong>Friday, Dec. 15, 5-7 p.m. Holiday Open House:</strong> </span></li>
</ul>
<p><span style="font-weight: 400;">The seemingly ageless former CSO clarinetist Waller extends his &#8220;second act&#8221; with new abstract paintings. This show also includes large-scale light sculptures by Indianapolis artists Owens + Crawley, wall-sized oil paintings by Lexington’s Joyce Garner, and a display by Cincinnati Region Origami Art Society.</span></p>
<h4><a href="http://eastwalnuthills.org/walk-on-woodburn/"><b>Walk on Woodburn</b></a><span style="font-weight: 400;"> | Intersection of Madison and Woodburn avenues, Cincinnati, OH 45206</span></h4>
<ul>
<li style="font-weight: 400;"><strong>Friday, Dec. 15. 6-9 p.m. Gallery, boutique and pub crawl</strong></li>
</ul>
<p><span style="font-weight: 400;">This neighborhood happening, and perhaps the resurgence of this several block area, developed out of the successful art openings at </span><a href="http://www.manifestgallery.org/"><b>Manifest Gallery</b></a><span style="font-weight: 400;">, of which there are four separate small shows this time around. </span></p>
<div id="attachment_16620" style="max-width: 235px" class="wp-caption alignright"><img class="size-medium wp-image-16620" src="http://moversmakers.org/wp-content/uploads/2017/12/Pennsylvanian-entry-by-Mary-Murphy-1-225x300.jpg" alt="Pennsylvanian entry by Mary Murphy" width="225" height="300" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Pennsylvanian-entry-by-Mary-Murphy-1-225x300.jpg 225w, https://moversmakers.org/wp-content/uploads/2017/12/Pennsylvanian-entry-by-Mary-Murphy-1-260x346.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/Pennsylvanian-entry-by-Mary-Murphy-1-160x213.jpg 160w, https://moversmakers.org/wp-content/uploads/2017/12/Pennsylvanian-entry-by-Mary-Murphy-1.jpg 400w" sizes="(max-width: 225px) 100vw, 225px" /><p class="wp-caption-text">Pennsylvanian entry by Mary Murphy</p></div>
<p><span style="font-weight: 400;">The “8th Annual Tapped” exhibit shares paired works by artists and their teachers. There are regional showcases of work from artists in both Illinois and Pennsylvania, and Manifest showcases the winner of its annual prize, “One 8.” The winner, selected after multiple levels of jury review – 1,060 works by 335 artists from 44 states and 15 countries by a total of 18 volunteer jurors from across the U.S. – will be announced at a <strong>preview event, Thursday, Dec. 14, 6-9 p.m.</strong></span></p>
<p><span style="font-weight: 400;">In addition, to Manifest, </span><a href="https://ledgegallery.wordpress.com/"><b>Ledge Gallery</b></a><span style="font-weight: 400;"> presents a one-evening show at 2718 Woodburn Ave. entitled “Authenticity of Abstraction: The Triadic Structure’s Synthesis through Photosynthesis,” works by Tiffany Hudson – deconstructions of the botanical works of James Audubon.</span></p>
<p><span style="font-weight: 400;">There are numerous shops nearby, including M&amp;M supporter </span><a href="http://indigenouscraft.com/"><b>Indigenous</b></a><span style="font-weight: 400;">, which just moved to East Walnut Hills from O’Bryonville, plus several inviting restaurants and drinking establishments.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16569" class="share-twitter sd-button share-icon no-text" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16569" class="share-facebook sd-button share-icon no-text" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16569" class="share-google-plus-1 sd-button share-icon no-text" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16569" class="share-linkedin sd-button share-icon no-text" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://moversmakers.org/2017/12/12/what-to-do-hear-see-dec-13-19/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="https://moversmakers.org/tag/bach-ensemble-of-st-thomas/" rel="tag">Bach Ensemble of St. Thomas</a> <a href="https://moversmakers.org/tag/christ-church-cathedral/" rel="tag">Christ Church Cathedral</a> <a href="https://moversmakers.org/tag/cincinnati-arts-association/" rel="tag">Cincinnati Arts Association</a> <a href="https://moversmakers.org/tag/cincinnati-ballet/" rel="tag">Cincinnati Ballet</a> <a href="https://moversmakers.org/tag/cincinnati-contemporary-jazz-orchestra/" rel="tag">Cincinnati Contemporary Jazz Orchestra</a> <a href="https://moversmakers.org/tag/city-flea/" rel="tag">City Flea</a> <a href="https://moversmakers.org/tag/clifton-cultural-arts-center/" rel="tag">Clifton Cultural Arts Center</a> <a href="https://moversmakers.org/tag/contemporary-arts-center/" rel="tag">Contemporary Arts Center</a> <a href="https://moversmakers.org/tag/dick-wallers-art-place/" rel="tag">Dick Waller's Art Place</a> <a href="https://moversmakers.org/tag/ledge-gallery/" rel="tag">Ledge Gallery</a> <a href="https://moversmakers.org/tag/manifest-gallery/" rel="tag">Manifest Gallery</a> <a href="https://moversmakers.org/tag/otrimprov/" rel="tag">OTRImprov</a> <a href="https://moversmakers.org/tag/price-hill-will/" rel="tag">Price Hill Will</a> <a href="https://moversmakers.org/tag/salon21/" rel="tag">Salon21</a> <a href="https://moversmakers.org/tag/school-for-creative-and-performing-arts/" rel="tag">School for Creative and Performing Arts</a> <a href="https://moversmakers.org/tag/st-rose-church/" rel="tag">St. Rose Church</a> <a href="https://moversmakers.org/tag/the-mini-microcinema/" rel="tag">The Mini Microcinema</a> <a href="https://moversmakers.org/tag/vocal-arts-ensemble/" rel="tag">Vocal Arts Ensemble</a> <a href="https://moversmakers.org/tag/walk-on-woodburn/" rel="tag">Walk on Woodburn</a> <a href="https://moversmakers.org/tag/womens-art-club/" rel="tag">Women's Art Club</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-16569 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="https://moversmakers.org/2017/12/12/ccms-sesquicentennial-surprise-a-gift-from-family-of-founder-clara-baur/" rel="prev">&larr; CCM’s sesquicentennial surprise: a gift from family of founder Clara Baur</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/12/what-to-do-hear-see-dec-13-19/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&#038;postid=16569&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5.1&#038;sig=d7996c1e0ccc4f5404e73cc52d6d2b5e48191837#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F12%2F12%2Fwhat-to-do-hear-see-dec-13-19%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="simpleimage-7" class="widget widget_simpleimage">
<h3 class="widget-title">CURRENT DIGITAL EDITION</h3>
	<p class="simple-image">
		<a href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20december%202017-january%202018&#038;et=ss" target="_blank"><img width="400" height="483" src="https://moversmakers.org/wp-content/uploads/2017/11/MM_Dec17_Jan18_cover.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2017/11/MM_Dec17_Jan18_cover.jpg 400w, https://moversmakers.org/wp-content/uploads/2017/11/MM_Dec17_Jan18_cover-248x300.jpg 248w, https://moversmakers.org/wp-content/uploads/2017/11/MM_Dec17_Jan18_cover-260x314.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/11/MM_Dec17_Jan18_cover-160x193.jpg 160w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"><a href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="710175487000231937">My Tweets</a></aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://moversmakers.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="983">Animal Welfare</option>
	<option class="level-0" value="638">Arts/Culture News</option>
	<option class="level-0" value="1277">Children &amp; Youth</option>
	<option class="level-0" value="652">Club News</option>
	<option class="level-0" value="389">Community Event</option>
	<option class="level-0" value="1319">Culinary Arts</option>
	<option class="level-0" value="1751">Cultural</option>
	<option class="level-0" value="1628">Discussion/Talks</option>
	<option class="level-0" value="886">Education</option>
	<option class="level-0" value="1187">Entrepreneurship</option>
	<option class="level-0" value="5">Event Preview</option>
	<option class="level-0" value="636">Event Recap</option>
	<option class="level-0" value="637">Features</option>
	<option class="level-0" value="1599">Film/Video</option>
	<option class="level-0" value="708">From the Publishers</option>
	<option class="level-0" value="640">Fundraising</option>
	<option class="level-0" value="642">Gifts/Grants</option>
	<option class="level-0" value="973">Golf Outing</option>
	<option class="level-0" value="639">Guest Editorial</option>
	<option class="level-0" value="842">Health</option>
	<option class="level-0" value="1313">History</option>
	<option class="level-0" value="885">Literary</option>
	<option class="level-0" value="1106">Mental health</option>
	<option class="level-0" value="994">Nature</option>
	<option class="level-0" value="616">Nonprofit News</option>
	<option class="level-0" value="1052">Opinion</option>
	<option class="level-0" value="1219">Parks/Nature</option>
	<option class="level-0" value="2">Performing Arts</option>
	<option class="level-0" value="643">Poetry</option>
	<option class="level-0" value="66">Profile</option>
	<option class="level-0" value="1194">Recognition</option>
	<option class="level-0" value="841">Social Services</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="71">Visual Art</option>
	<option class="level-0" value="641">Volunteering</option>
	<option class="level-0" value="984">Walk/Run</option>
	<option class="level-0" value="1101">Walk/Run/Ride</option>
	<option class="level-0" value="1672">Young Professionals</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="simpleimage-10" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cincinnatisymphony.org/concerts-plus-events/cso/buy-one-get-one-movers-makers/" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2017/12/Movers-and-Makers_digital-ad_BOGO_300x300_2.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2017/12/Movers-and-Makers_digital-ad_BOGO_300x300_2.jpg 300w, https://moversmakers.org/wp-content/uploads/2017/12/Movers-and-Makers_digital-ad_BOGO_300x300_2-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2017/12/Movers-and-Makers_digital-ad_BOGO_300x300_2-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/12/Movers-and-Makers_digital-ad_BOGO_300x300_2-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-9" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://johnsoninv.com/" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final.png" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final.png 300w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-150x150.png 150w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-260x260.png 260w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-160x160.png 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-4" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cincinnatiartmuseum.org/"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg 300w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="https://moversmakers.org">Movers &amp; Makers Magazine, Cincinnati</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/moversmakers.org\/2017\/12\/12\/what-to-do-hear-see-dec-13-19\/":16569};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/12/what-to-do-hear-see-dec-13-19/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://moversmakers.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://moversmakers.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=16569&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=d7996c1e0ccc4f5404e73cc52d6d2b5e48191837#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F12%2F12%2Fwhat-to-do-hear-see-dec-13-19%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=16569&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=d7996c1e0ccc4f5404e73cc52d6d2b5e48191837#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F12%2F12%2Fwhat-to-do-hear-see-dec-13-19%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'102261458',post:'16569',tz:'-5',srv:'moversmakers.org'} ]);
	_stq.push([ 'clickTrackerInit', '102261458', '16569' ]);
</script>
</body>
</html>