<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moversmakers.org/xmlrpc.php" />
	<title>Cincinnati Opera 2018 season preview &#8211; Movers &amp; Makers Magazine, Cincinnati</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Feed" href="https://moversmakers.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Comments Feed" href="https://moversmakers.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Cincinnati Opera 2018 season preview Comments Feed" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moversmakers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//moversmakers.org/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.31' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://moversmakers.org/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='https://moversmakers.org/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://moversmakers.org/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/moversmakers.org\/wp-admin\/admin-ajax.php","nonce":"b9bb2b844f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.0.4'></script>
<link rel='https://api.w.org/' href='https://moversmakers.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moversmakers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moversmakers.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='With ‘Another Brick,’ Cincinnati Opera tears down the wall' href='https://moversmakers.org/2018/05/29/with-another-brick-cincinnati-opera-tears-down-the-wall/' />
<link rel='next' title='Fests, fairs and outdoor fun in Cincinnati' href='https://moversmakers.org/2018/05/29/fests-fairs-and-outdoor-fun-in-cincinnati/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/" />
<link rel='shortlink' href='https://wp.me/p6V4Sm-4Xi' />
<link rel="alternate" type="application/json+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2018%2F05%2F29%2Fcincinnati-opera-2018-season-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2018%2F05%2F29%2Fcincinnati-opera-2018-season-preview%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://moversmakers.org/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cincinnati Opera 2018 season preview" />
<meta property="og:url" content="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/" />
<meta property="og:description" content="Not unlike some events traditionally scheduled during the summer, Cincinnati Opera’s 2018 season will offer “something old, something new, something borrowed, something blue” – plus Giuseppe Verdi’…" />
<meta property="article:published_time" content="2018-05-30T00:00:38+00:00" />
<meta property="article:modified_time" content="2018-05-30T01:37:07+00:00" />
<meta property="og:site_name" content="Movers &amp; Makers Magazine, Cincinnati" />
<meta property="og:image" content="https://moversmakers.org/wp-content/uploads/2018/05/FEAT-Wall-1008.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="601" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@moversmakerscin" />
<meta name="twitter:text:title" content="Cincinnati Opera 2018 season preview" />
<meta name="twitter:image" content="https://moversmakers.org/wp-content/uploads/2018/05/FEAT-Wall-1008.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@moversmakerscin" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.eventon_events_list .eventon_list_event .evcal_desc span.evcal_event_subtitle, .evo_pop_body .evcal_desc span.evcal_event_subtitle, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evo_pop_body .evcal_desc span.evcal_desc2 {
	text-transform: none !important;
}

aside p.simple-image {
	margin: 0;
}

.widget {
	background: none;
	background-color: none;
}

#evcal_widget #evcal_head {
	padding: 0 .75em;
}			</style>
		</head>

<body class="post-template-default single single-post postid-19052 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper remove">
										<div class="header-group">
												<div id="site-title"><a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home">Movers &amp; Makers Magazine, Cincinnati</a></div>
											</div>
				</div>

									<a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home"><img id="header-img" src="https://moversmakers.org/wp-content/uploads/2016/01/MM_header_launch.jpg" width="1200" height="165" alt="" /></a>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-2362"><a href="https://moversmakers.org/datebook/">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-18396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18396"><a href="https://moversmakers.org/ac-listings/">Arts &#038; Culture Listings</a>
	<li id="menu-item-3782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3782"><a href="https://moversmakers.org/datebook/">Fundraising / Volunteering</a>
</ul>

<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2378"><a href="https://moversmakers.org/category/features/">Features</a>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4314"><a href="https://moversmakers.org/category/preview/">Event Previews</a>
<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4315"><a href="https://moversmakers.org/category/recap/">Event Recaps</a>
<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-1664"><a href="https://moversmakers.org/about-mm/">About M&#038;M</a>
<ul class="sub-menu">
	<li id="menu-item-1671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671"><a href="https://moversmakers.org/whowhat-is-mm/">Who/What is M&#038;M?</a>
	<li id="menu-item-1229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1229"><a href="https://moversmakers.org/contact/">Contact</a>
	<li id="menu-item-2344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2344"><a href="https://moversmakers.org/about-mm/advertise/">Advertise</a>
	<li id="menu-item-1471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1471"><a href="https://moversmakers.org/publishing-schedule/">Publishing Schedule</a>
	<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="https://moversmakers.org/about-mm/editorial-faqs/">Editorial FAQs</a>
	<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343"><a href="https://moversmakers.org/about-mm/distribution/">Distribution</a>
</ul>

<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a target="_blank" href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20june%202018&#038;et=ss">Digital Edition</a>
<li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5648"><a href="https://moversmakers.org/subscribe/">Subscribe</a>
<li id="menu-item-17887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17887"><a href="https://moversmakers.org/reader-survey/">Reader Survey</a>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-19052" class="post-19052 post type-post status-publish format-standard has-post-thumbnail hentry category-preview category-features category-performing-arts tag-cincinnati-opera">

	    <header>
                <div class="post-category"><a href="https://moversmakers.org/category/preview/" rel="category tag">Event Preview</a>, <a href="https://moversmakers.org/category/features/" rel="category tag">Features</a>, <a href="https://moversmakers.org/category/performing-arts/" rel="category tag">Performing Arts</a></div>
            <h1 class="entry-title">Cincinnati Opera 2018 season preview</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="https://moversmakers.org/author/movers-and-makers/" title="Posts by Movers and Makers" rel="author">Movers and Makers</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-05-29">May 29, 2018</time>    </div>
</header>

	    <div class="entry-content">
		    <div id="attachment_19063" style="width: 910px" class="wp-caption aligncenter"><a href="http://moversmakers.org/wp-content/uploads/2018/05/trav_241.jpg" data-rel="lightbox-image-0" data-rl_title="" data-rl_caption="" title=""><img class="size-full wp-image-19063" src="http://moversmakers.org/wp-content/uploads/2018/05/trav_241.jpg" alt="A scene from Act II of Cincinnati Opera’s production of “La Traviata” (Pictured: Stacey Rishoi in the role of Flora in the 2012 production.)" width="900" height="598" srcset="https://moversmakers.org/wp-content/uploads/2018/05/trav_241.jpg 900w, https://moversmakers.org/wp-content/uploads/2018/05/trav_241-300x199.jpg 300w, https://moversmakers.org/wp-content/uploads/2018/05/trav_241-768x510.jpg 768w, https://moversmakers.org/wp-content/uploads/2018/05/trav_241-560x372.jpg 560w, https://moversmakers.org/wp-content/uploads/2018/05/trav_241-260x173.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/trav_241-160x106.jpg 160w" sizes="(max-width: 900px) 100vw, 900px" /></a><p class="wp-caption-text">A scene from Act II of Cincinnati Opera’s production of “La Traviata” (Pictured: Stacey Rishoi in the role of Flora in the 2012 production)</p></div>
<h2><b>Old, new, borrowed, blue and ‘Traviata’ too</b><b><span class="Apple-converted-space">  </span></b></h2>
<p>By Ray Cooklis</p>
<p>Not unlike some events traditionally scheduled during the summer, Cincinnati Opera’s 2018 season will offer “something old, something new, something borrowed, something blue” – plus Giuseppe Verdi’s beloved classic “La Traviata,” to boot.</p>
<p>The “something old” is about as old as you can get for an opera – Claudio Monteverdi’s 1642 masterpiece, “The Coronation of Poppea,” a historical drama about ancient Rome that’s still compelling. The “something new” is an untraditional piece for Cincinnati –<br />
“As One,” which explores a topical issue that won’t be in some operagoers’<br />
comfort zones – a coming-of-age narrative about a transgender woman. Something borrowed? “Another Brick in the Wall” is an operatic borrowing from progressive rock band Pink Floyd’s song/album/film/rock opera/take your pick. And Richard Wagner’s “The Flying Dutchman,” the forlorn hero, doomed to sail the seas forever, sings the lonesome Wagnerian blues.</p>
<div id="attachment_19060" style="width: 360px" class="wp-caption alignright"><a href="http://moversmakers.org/wp-content/uploads/2018/05/Opera-flying-dutchman.jpg" data-rel="lightbox-image-1" data-rl_title="" data-rl_caption="" title=""><img class="wp-image-19060" src="http://moversmakers.org/wp-content/uploads/2018/05/Opera-flying-dutchman.jpg" alt="Cincinnati Opera’s new production of “The Flying Dutchman” (Pictured: Wayne Tigges as the Dutchman in the production at The Atlanta Opera.)" width="350" height="525" srcset="https://moversmakers.org/wp-content/uploads/2018/05/Opera-flying-dutchman.jpg 400w, https://moversmakers.org/wp-content/uploads/2018/05/Opera-flying-dutchman-200x300.jpg 200w, https://moversmakers.org/wp-content/uploads/2018/05/Opera-flying-dutchman-260x390.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/Opera-flying-dutchman-160x240.jpg 160w" sizes="(max-width: 350px) 100vw, 350px" /></a><p class="wp-caption-text">Cincinnati Opera’s new production of “The<br />Flying Dutchman” (Pictured: Wayne Tigges as the Dutchman in the production at The Atlanta Opera)</p></div>
<p>There’s also something old AND new, as the opera returns to venerable Music Hall for its first productions since completion of the $143 million renovation. The intriguing question listeners will bring with them: How will opera sound in the acoustics of the redesigned, somewhat more intimate hall? How will the experience change from what opera patrons are accustomed to?</p>
<p>As in past years, Cincinnati Opera isn’t relying so much on big-name stars as on aiming to present visually stunning and smartly directed productions, most done in cost-sharing collaboration with other major North American opera companies. That’s not to take away from its impressive roster of young but internationally seasoned singers, some of whom are making return visits to Cincinnati, where they made their initial mark. Among their ranks are artists with expertise not just in opera, but in other genres as actors, directors, producers and musicians.</p>
<p>Here are some thoughts on what to look for and what to expect in each of the five productions:</p>
<div id="attachment_19066" style="width: 685px" class="wp-caption aligncenter"><a href="http://moversmakers.org/wp-content/uploads/2018/05/La-Traviata-illustration.jpg" data-rel="lightbox-image-2" data-rl_title="" data-rl_caption="" title=""><img class="size-full wp-image-19066" src="http://moversmakers.org/wp-content/uploads/2018/05/La-Traviata-illustration.jpg" alt="‘La Traviata’ illustration by Tim O’Brien" width="675" height="900" srcset="https://moversmakers.org/wp-content/uploads/2018/05/La-Traviata-illustration.jpg 675w, https://moversmakers.org/wp-content/uploads/2018/05/La-Traviata-illustration-225x300.jpg 225w, https://moversmakers.org/wp-content/uploads/2018/05/La-Traviata-illustration-560x747.jpg 560w, https://moversmakers.org/wp-content/uploads/2018/05/La-Traviata-illustration-260x347.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/La-Traviata-illustration-160x213.jpg 160w" sizes="(max-width: 675px) 100vw, 675px" /></a><p class="wp-caption-text">&#8220;La Traviata&#8221; illustration by Tim O’Brien</p></div>
<h3><b>&#8216;La Traviata&#8217;</b></h3>
<p>Why do we love “La Traviata”? Why do we keep coming back to it?</p>
<p>For most opera lovers, Verdi’s 1853 masterpiece is the epitome of grand opera – soaring melodies and vocal showpieces, rich orchestral harmonies, a lyric but tragic story line, emotional conflicts, glamorous and lavishly detailed settings, a satisfying dramatic arc.<span class="Apple-converted-space"> </span></p>
<p>The story of the courtesan Violetta – based on a play by Alexandre Dumas, itself inspired by the life and death of a woman famous in 1840s Parisian social circles – is in the sweet spot of romantic Italian opera tradition. To us, it is familiar, comfortable, traditional.</p>
<p>But it wasn’t always so. When working on the opera for its Venice premiere, Verdi wanted it staged in a contemporary setting. Authorities balked at having such a scandalous story about a “fallen woman” in a present-day context, so they required Verdi to set it in the early 1700s. It was a disappointment for Verdi, who struggled with censorship through much of his career, and the premiere was less than a rousing success. History, of course, vindicated him, and “La Traviata” remains a beloved and often-produced opera.<span class="Apple-converted-space"> </span></p>
<p>Its very familiarity helps it serve as a touchstone, a standard by which operagoers can<span class="Apple-converted-space">  </span>gauge a production. That can make expectations impossibly high, given all the recordings with casts of world-famous singers and top orchestras, but this “Traviata,” a Chicago Lyric Opera-owned production, features a cast of singers – led by Norah Amsellem as Violetta and Ji-Min Park as her lover Alfredo – already familiar and well-received in Cincinnati.</p>
<div id="attachment_19057" style="width: 685px" class="wp-caption aligncenter"><a href="http://moversmakers.org/wp-content/uploads/2018/05/Coronation-of-Poppea-illustration.jpg" data-rel="lightbox-image-3" data-rl_title="" data-rl_caption="" title=""><img class="size-full wp-image-19057" src="http://moversmakers.org/wp-content/uploads/2018/05/Coronation-of-Poppea-illustration.jpg" alt="‘The Coronation of Poppea’ illustration by Catrin Welz-Stein" width="675" height="900" srcset="https://moversmakers.org/wp-content/uploads/2018/05/Coronation-of-Poppea-illustration.jpg 675w, https://moversmakers.org/wp-content/uploads/2018/05/Coronation-of-Poppea-illustration-225x300.jpg 225w, https://moversmakers.org/wp-content/uploads/2018/05/Coronation-of-Poppea-illustration-560x747.jpg 560w, https://moversmakers.org/wp-content/uploads/2018/05/Coronation-of-Poppea-illustration-260x347.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/Coronation-of-Poppea-illustration-160x213.jpg 160w" sizes="(max-width: 675px) 100vw, 675px" /></a><p class="wp-caption-text">&#8220;The Coronation of Poppea&#8221; illustration by Catrin Welz-Stein</p></div>
<h3><b>‘The Coronation of Poppea&#8217;</b></h3>
<p>Opera as we know it was in its infancy when Monteverdi, at 75, drew upon Roman history to create what is regarded as one of the greatest operatic masterpieces. “The Coronation of Poppea” was his last opera. He had composed what is generally regarded as the first true opera, “Orfeo,” in 1607. “Poppea” also was the first historical opera written, drawing on the reign of Emperor Nero. Previous operas had mythological subjects.</p>
<p>“Poppea” still has the power to move audiences. The plot is filled with intrigue, sex, lust for power, and even a murder plot. Underlying that is a deeper theme that resonates today – the power of love to shape history and alter human behavior, sweeping away tradition, convention and morality. And Monteverdi had crafted a musical style well-suited to holding together a large-scale structure. He’s sometimes compared to Beethoven in creating a musical architecture. <span class="Apple-converted-space"> </span></p>
<p>Something to look for in “Poppea”: Many male roles in Monteverdi are for high-pitched voices. Most notably, the key role of Nero was written for a male soprano – generally a castrato in those times. It’s sung here by countertenor Anthony Roth Costanzo, a versatile performer who has done Broadway, film, even Japanese traditional drama, as well as opera and recitals.</p>
<p>Members of Cincinnati’s early-music Catacoustic Consort will join the CSO to lend an authentic period sound to Monteverdi’s work.</p>
<div id="attachment_19056" style="width: 910px" class="wp-caption aligncenter"><a href="http://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration.jpg" data-rel="lightbox-image-4" data-rl_title="" data-rl_caption="" title=""><img class="size-full wp-image-19056" src="http://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration.jpg" alt="‘The Flying Dutchman’ by René Milot" width="900" height="1200" srcset="https://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration.jpg 900w, https://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration-225x300.jpg 225w, https://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration-768x1024.jpg 768w, https://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration-560x747.jpg 560w, https://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration-260x347.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/Flying-Dutchman-illustration-160x213.jpg 160w" sizes="(max-width: 900px) 100vw, 900px" /></a><p class="wp-caption-text">&#8220;The Flying Dutchman&#8221; by René Milot</p></div>
<h3><b>‘The Flying Dutchman’</b></h3>
<p>Long absent from the Cincinnati stage, “Dutchman” can be seen as a Wagner opera for people who don’t like Wagner operas. It’s also a key work for the composer, with themes of isolation and despair close to his heart. Wagner was in abject poverty, deeply in debt, on the run from creditors, with a wife who had cheated on him, when he wrote the work in 1843. It also reflects a real-life experience: Several years before composing the opera, Wagner was caught at sea in a ferocious storm that beached his ship on a<span class="Apple-converted-space">  </span>Scandinavian coast. The experience helped him write music that’s deeply evocative of the sea’s power.</p>
<p>While it looks forward to his later dramatic works such as the “Ring” cycle with its lengthy, dense, stream-of-consciousness web of leitmotifs, in some ways “Dutchman” is more conventional. In fact, Wagner originally pitched the story as an opera in the Italian style. It’s based on a legend, known in several versions, of a sailor cursed to sail his ghostship for eternity – unless he could find his true love.</p>
<p>This production, a shared effort with the Atlanta Opera and Houston Grand Opera, augments the story with moody, detailed visual projections on stage that help draw listeners into the drama. Bass-baritone Nathan Berg – noted for his commanding presence and voice, which won him a best opera Grammy this year in “Wozzeck”<span class="Apple-converted-space">  </span>–<span class="Apple-converted-space">  </span>will make his local debut in the title role.</p>
<p><span class="Apple-converted-space"> </span></p>
<div id="attachment_19071" style="width: 910px" class="wp-caption aligncenter"><a href="http://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART.jpg" data-rel="lightbox-image-5" data-rl_title="" data-rl_caption="" title=""><img class="size-full wp-image-19071" src="http://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART.jpg" alt="‘Another Brick in the Wall’ illustration by Robert Carter" width="900" height="604" srcset="https://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART.jpg 900w, https://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART-300x201.jpg 300w, https://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART-768x515.jpg 768w, https://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART-560x376.jpg 560w, https://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART-260x174.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/Another-Brick-In-The-Wall-COVER-ART-160x107.jpg 160w" sizes="(max-width: 900px) 100vw, 900px" /></a><p class="wp-caption-text">&#8220;Another Brick in the Wall&#8221; illustration by Robert Carter</p></div>
<h3><b>‘Another Brick in the Wall’</b></h3>
<p>Operagoers of a certain age (ahem) probably are conversant with Pink Floyd from those hazy dorm days, so “Another Brick in the Wall” should be strangely familiar – strangely, because “This is an opera?” Well, yes and no. It’s based on the band’s famous 1979 album “The Wall,” using material from that album and story ideas from the 1982 film based on the album. “The Wall” was the creation of band member Roger Waters.</p>
<p>As Waters explained in one interview: “Well, the idea for ‘The Wall&#8217; came from 10 years of touring … playing to very large audiences … most of whom were only there for the beer, in big stadiums, and consequently it became rather an alienating experience doing the shows. I became very conscious of a wall between us and our audience and so this record started out as being an expression of those feelings.”</p>
<p>Waters’ concept is that the “wall” is the barrier we build around ourselves over the years, and the “bricks” are incidents and people that make us ever more isolated. The operatic “brick” is all about Waters – and, by extension, society at large – grappling with feelings of abandonment and isolation. So in a sense, you could say it shares common ground with “The Flying Dutchman,” walled off from humanity in his perpetual ghostship voyage.</p>
<p>This won’t look or sound like a conventional opera, but a rock-driven (though symphonic), high-tech, multimedia psychological drama.</p>
<p><span class="Apple-converted-space"> </span></p>
<div id="attachment_19058" style="width: 910px" class="wp-caption aligncenter"><a href="http://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration.jpg" data-rel="lightbox-image-6" data-rl_title="" data-rl_caption="" title=""><img class="size-full wp-image-19058" src="http://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration.jpg" alt="‘As One’ illustration by Aimee Sposito Martini" width="900" height="675" srcset="https://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration.jpg 900w, https://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration-300x225.jpg 300w, https://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration-768x576.jpg 768w, https://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration-560x420.jpg 560w, https://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration-260x195.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/As-One-illustration-160x120.jpg 160w" sizes="(max-width: 900px) 100vw, 900px" /></a><p class="wp-caption-text">&#8220;As One&#8221; illustration by Aimee Sposito Martini</p></div>
<h3><b>‘As One’</b></h3>
<p>We’ve become accustomed to a conventional canon of familiar operas, but we forget that at many times through history, operas – even some we now see as comfortable and safe – have been cutting-edge art works with the capacity to shock people, create controversy and push social, moral and political boundaries.</p>
<p>So you might say Laura Kaminsky’s “As One,” an exploration of transgender struggles based on the life of filmmaker Kimberly Reed, fits into a kind of operatic tradition. Not that it looks and sounds like a traditional opera. It’s a chamber opera, or maybe a staged song cycle, for two singers and a string quartet. The singers, in an unusual twist, portray the same person – Hanna Before (Matthew Worth) and Hanna After (Amber Fasquelle). Worth is noted for his work on cutting-edge productions, such as premiering the role of John F. Kennedy in the new opera “JFK.”</p>
<p>How to approach this work? Ideally, with an open mind and a sense of humanity in the varying personal struggles we all face. Washington Post music critic Anne Midgette wrote in 2015 that she expected “As One” to come across as “too deliberate, too preachy” in advancing a social cause. Instead, she found it “a thoughtful and substantial piece as well as that rarest of operatic commodities – a story that lends itself to dramatization in music.”</p>
<p>Midgette continued: “One of opera’s strengths as an art form is its ability to externalize inner conflict. All the better, then, when that conflict is expressed in two contrasting voices.”</p>
<p>The test of a successful opera, from Monteverdi to Verdi to Kaminsky, should be simple: A good story, compellingly conveyed.</p>
<hr />
<h3><b>SEASON AT A GLANCE</b></h3>
<p><b><i>“La Traviata” </i></b><br />
7:30 p.m. June 14, 16, 20, 22. Music Hall, 1241 Elm St.</p>
<p><b><i>“The Coronation of Poppea”<br />
</i></b>7:30 p.m. June 21, 23, 26, 28;<br />
3 p.m. July 1. School for Creative and Performing Arts, 108 W. Central Pkwy.</p>
<p><b><i>“The Flying Dutchman”<br />
</i></b>7:30 p.m. July 5, 7. Music Hall</p>
<p><b><i>“Another Brick in the Wall”<br />
</i></b>7:30 p.m. July 20, 21, 26, 28, 31. Music Hall</p>
<p><b><i>“As One”<br />
</i></b>7:30 p.m. July 25, 27, 29, 30; 3 p.m. July 28. Wilks Studio at Music Hall</p>
<p>513-241-2742 or <a href="http://cincinnatiopera.org">cincinnatiopera.org</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19052" class="share-twitter sd-button share-icon no-text" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19052" class="share-facebook sd-button share-icon no-text" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19052" class="share-google-plus-1 sd-button share-icon no-text" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19052" class="share-linkedin sd-button share-icon no-text" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://moversmakers.org/2018/05/29/cincinnati-opera-2018-season-preview/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="https://moversmakers.org/tag/cincinnati-opera/" rel="tag">Cincinnati Opera</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-19052 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="https://moversmakers.org/2018/05/29/with-another-brick-cincinnati-opera-tears-down-the-wall/" rel="prev">&larr; With ‘Another Brick,’ Cincinnati Opera tears down the wall</a></div>
				<div class="next fr"><a href="https://moversmakers.org/2018/05/29/fests-fairs-and-outdoor-fun-in-cincinnati/" rel="next">Fests, fairs and outdoor fun in Cincinnati &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/29/cincinnati-opera-2018-season-preview/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&#038;postid=19052&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.1.1&#038;sig=37ad4f897bfaea978a8e2b7d7b9f9c1dd37246a4#parent=https%3A%2F%2Fmoversmakers.org%2F2018%2F05%2F29%2Fcincinnati-opera-2018-season-preview%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="simpleimage-7" class="widget widget_simpleimage">
<h3 class="widget-title">CURRENT DIGITAL EDITION</h3>
	<p class="simple-image">
		<a href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20june%202018&#038;et=ss" target="_blank"><img width="400" height="483" src="https://moversmakers.org/wp-content/uploads/2018/05/MM-June-2018-cover.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2018/05/MM-June-2018-cover.jpg 400w, https://moversmakers.org/wp-content/uploads/2018/05/MM-June-2018-cover-248x300.jpg 248w, https://moversmakers.org/wp-content/uploads/2018/05/MM-June-2018-cover-260x314.jpg 260w, https://moversmakers.org/wp-content/uploads/2018/05/MM-June-2018-cover-160x193.jpg 160w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"><a href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="710175487000231937">My Tweets</a></aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://moversmakers.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="983">Animal Welfare</option>
	<option class="level-0" value="638">Arts/Culture News</option>
	<option class="level-0" value="1277">Children &amp; Youth</option>
	<option class="level-0" value="389">Community Event</option>
	<option class="level-0" value="1319">Culinary Arts</option>
	<option class="level-0" value="1751">Cultural</option>
	<option class="level-0" value="1628">Discussion/Talks</option>
	<option class="level-0" value="886">Education</option>
	<option class="level-0" value="1187">Entrepreneurship</option>
	<option class="level-0" value="5">Event Preview</option>
	<option class="level-0" value="636">Event Recap</option>
	<option class="level-0" value="637">Features</option>
	<option class="level-0" value="1599">Film/Video</option>
	<option class="level-0" value="708">From the Publishers</option>
	<option class="level-0" value="640">Fundraising</option>
	<option class="level-0" value="642">Gifts/Grants</option>
	<option class="level-0" value="973">Golf Outing</option>
	<option class="level-0" value="639">Guest Editorial</option>
	<option class="level-0" value="842">Health</option>
	<option class="level-0" value="1313">History</option>
	<option class="level-0" value="885">Literary</option>
	<option class="level-0" value="1106">Mental health</option>
	<option class="level-0" value="994">Nature</option>
	<option class="level-0" value="616">Nonprofit News</option>
	<option class="level-0" value="1052">Opinion</option>
	<option class="level-0" value="1219">Parks/Nature</option>
	<option class="level-0" value="2">Performing Arts</option>
	<option class="level-0" value="643">Poetry</option>
	<option class="level-0" value="66">Profile</option>
	<option class="level-0" value="1194">Recognition</option>
	<option class="level-0" value="841">Social Services</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="71">Visual Art</option>
	<option class="level-0" value="641">Volunteering</option>
	<option class="level-0" value="984">Walk/Run</option>
	<option class="level-0" value="1101">Walk/Run/Ride</option>
	<option class="level-0" value="1672">Young Professionals</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="simpleimage-4" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cincinnatiartmuseum.org/"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg 300w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="https://moversmakers.org">Movers &amp; Makers Magazine, Cincinnati</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/moversmakers.org\/2018\/05\/29\/cincinnati-opera-2018-season-preview\/":19052};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/29/cincinnati-opera-2018-season-preview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://moversmakers.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.14'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://moversmakers.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=19052&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1.1&sig=37ad4f897bfaea978a8e2b7d7b9f9c1dd37246a4#parent=https%3A%2F%2Fmoversmakers.org%2F2018%2F05%2F29%2Fcincinnati-opera-2018-season-preview%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=19052&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.1.1&sig=37ad4f897bfaea978a8e2b7d7b9f9c1dd37246a4#parent=https%3A%2F%2Fmoversmakers.org%2F2018%2F05%2F29%2Fcincinnati-opera-2018-season-preview%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'102261458',post:'19052',tz:'-4',srv:'moversmakers.org'} ]);
	_stq.push([ 'clickTrackerInit', '102261458', '19052' ]);
</script>
</body>
</html>