<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://moversmakers.org/xmlrpc.php" />
	<title>Children’s Home fundraiser hits the right note &#8211; Movers &amp; Makers Magazine, Cincinnati</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Feed" href="https://moversmakers.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Comments Feed" href="https://moversmakers.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movers &amp; Makers Magazine, Cincinnati &raquo; Children’s Home fundraiser hits the right note Comments Feed" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moversmakers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://moversmakers.org/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://moversmakers.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.1'></script>
<link rel='https://api.w.org/' href='https://moversmakers.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moversmakers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moversmakers.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blue Ribbon Bash set for Aug. 18' href='https://moversmakers.org/2017/06/27/blue-ribbon-bash-set-for-aug-18/' />
<link rel='next' title='11th Annual Hats Off Luncheon Celebrating the magic of Cincinnati Parks' href='https://moversmakers.org/2017/06/27/11th-annual-hats-off-luncheon-celebrating-the-magic-of-cincinnati-parks/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/" />
<link rel='shortlink' href='https://wp.me/p6V4Sm-3rW' />
<link rel="alternate" type="application/json+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2017%2F06%2F27%2Fchildrens-home-fundraiser-hits-the-right-note%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moversmakers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoversmakers.org%2F2017%2F06%2F27%2Fchildrens-home-fundraiser-hits-the-right-note%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{position:absolute !important;clip:rect(1px 1px 1px 1px);clip:rect(1px, 1px, 1px, 1px)}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://moversmakers.org/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Children’s Home fundraiser hits the right note" />
<meta property="og:url" content="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/" />
<meta property="og:description" content="An Evening for the Arts, a musical concert, raised awareness and funds to benefit The Children’s Home of Cincinnati." />
<meta property="article:published_time" content="2017-06-27T14:00:47+00:00" />
<meta property="article:modified_time" content="2017-06-27T02:32:27+00:00" />
<meta property="og:site_name" content="Movers &amp; Makers Magazine, Cincinnati" />
<meta property="og:image" content="https://moversmakers.org/wp-content/uploads/2017/06/ChildrensHomeEofA-Phyllis-McCallum-Aftab-Pureval-Whitney-Whitis.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="663" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@moversmakerscin" />
<meta name="twitter:image" content="https://moversmakers.org/wp-content/uploads/2017/06/ChildrensHomeEofA-Phyllis-McCallum-Aftab-Pureval-Whitney-Whitis.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@moversmakerscin" />
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://moversmakers.org/wp-content/uploads/2016/10/cropped-MM_site-icon-2-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.eventon_events_list .eventon_list_event .evcal_desc span.evcal_event_subtitle, .evo_pop_body .evcal_desc span.evcal_event_subtitle, .eventon_events_list .eventon_list_event .evcal_desc span.evcal_desc2, .evo_pop_body .evcal_desc span.evcal_desc2 {
	text-transform: none !important;
}

aside p.simple-image {
	margin: 0;
}

.widget {
	background: none;
	background-color: none;
}

#evcal_widget #evcal_head {
	padding: 0 .75em;
}			</style>
		</head>

<body class="post-template-default single single-post postid-13264 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper remove">
										<div class="header-group">
												<div id="site-title"><a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home">Movers &amp; Makers Magazine, Cincinnati</a></div>
											</div>
				</div>

									<a href="https://moversmakers.org" title="Movers &amp; Makers Magazine, Cincinnati" rel="home"><img id="header-img" src="https://moversmakers.org/wp-content/uploads/2016/01/MM_header_launch.jpg" width="1200" height="165" alt="" /></a>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-2362"><a href="https://moversmakers.org/datebook/">Events Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-1667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-1667"><a href="https://moversmakers.org/arts-culture/">Arts / Culture</a>
	<ul  class="sub-menu">
		<li id="menu-item-3789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3789"><a href="https://moversmakers.org/auditionscalls/">Auditions/Calls</a>
		<li id="menu-item-3533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3533"><a href="https://moversmakers.org/cultural-exhibits/">Cultural Exhibits</a>
		<li id="menu-item-3788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3788"><a href="https://moversmakers.org/dance/">Dance</a>
		<li id="menu-item-4769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4769"><a href="https://moversmakers.org/fairs-festivals-tours/">Fairs/Festivals/Tours</a>
		<li id="menu-item-3787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3787"><a href="https://moversmakers.org/film-video/">Film/Video</a>
		<li id="menu-item-3786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3786"><a href="https://moversmakers.org/literary-arts/">Literary Arts</a>
		<li id="menu-item-3785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3785"><a href="https://moversmakers.org/music/">Music</a>
		<li id="menu-item-3784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3784"><a href="https://moversmakers.org/opera/">Opera</a>
		<li id="menu-item-3783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3783"><a href="https://moversmakers.org/theater/">Theater</a>
		<li id="menu-item-3534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3534"><a href="https://moversmakers.org/visual-art/">Visual Art</a>
	</ul>

	<li id="menu-item-3782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3782"><a href="https://moversmakers.org/datebook/">Fundraising / Volunteering</a>
</ul>

<li id="menu-item-2378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2378"><a href="https://moversmakers.org/category/features/">Features</a>
<li id="menu-item-4314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4314"><a href="https://moversmakers.org/category/preview/">Event Previews</a>
<li id="menu-item-4315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4315"><a href="https://moversmakers.org/category/recap/">Event Recaps</a>
<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-1664"><a href="https://moversmakers.org/about-mm/">About M&#038;M</a>
<ul  class="sub-menu">
	<li id="menu-item-1671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1671"><a href="https://moversmakers.org/whowhat-is-mm/">Who/What is M&#038;M?</a>
	<li id="menu-item-1229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1229"><a href="https://moversmakers.org/contact/">Contact</a>
	<li id="menu-item-2344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2344"><a href="https://moversmakers.org/about-mm/advertise/">Advertise</a>
	<li id="menu-item-1471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1471"><a href="https://moversmakers.org/publishing-schedule/">Publishing Schedule</a>
	<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="https://moversmakers.org/about-mm/editorial-faqs/">Editorial FAQs</a>
	<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343"><a href="https://moversmakers.org/about-mm/distribution/">Distribution</a>
</ul>

<li id="menu-item-2332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2332"><a target="_blank" href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20july%202017&#038;et=ss">Digital Edition</a>
<li id="menu-item-5648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children sub-menu-parent menu-item-5648"><a href="https://moversmakers.org/subscribe/">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-5644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5644"><a href="https://moversmakers.org/print-subscription/">Print Subscription</a>
	<li id="menu-item-5650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5650"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Digital Edition (FREE)</a>
	<li id="menu-item-5649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5649"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Weekly Updates</a>
	<li id="menu-item-1225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1225"><a href="http://visitor.r20.constantcontact.com/manage/optin?v=0018OepQbqXwM1eqNPblcltOoux5bGR6c7aJNf0BvnY5-o0X1ble6o96k2QOCwdIJd7bzLb-hbM7adpKSWs12JWq6xXpQaqb9r6IYjF-2Ob6acHMW8ek3au80MANPQjv30j6OyypeadfZu66T7KMBeIn9iBk4KIz7suUkDdxiIziiXoEQssrK3VxNNcSnLdAhlE">Advertising &#038; Editorial Reminders</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c6 push3" role="main">
			<article id="post-13264" class="post-13264 post type-post status-publish format-standard has-post-thumbnail hentry category-children-youth category-recap category-fundraising tag-the-childrens-home-of-cincinnati">

	    <header>
                <div class="post-category"><a href="https://moversmakers.org/category/children-youth/" rel="category tag">Children &amp; Youth</a>, <a href="https://moversmakers.org/category/recap/" rel="category tag">Event Recap</a>, <a href="https://moversmakers.org/category/fundraising/" rel="category tag">Fundraising</a></div>
            <h1 class="entry-title">Children’s Home fundraiser hits the right note</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="https://moversmakers.org/author/movers-and-makers/" title="Posts by Movers and Makers" rel="author">Movers and Makers</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-06-27">June 27, 2017</time>    </div>
</header>

	    <div class="entry-content">
		    <p><span style="font-weight: 400;">An Evening for the Arts, a musical concert, raised awareness and funds to benefit The Children’s Home of Cincinnati. Art and music are especially valued at The Children’s Home. Experts say art and music therapy teach young clients new ways to gain access to their thoughts and feelings, helping them develop coping skills.  </span></p>
<blockquote><p><strong>Click on a thumbnail below to view photo gallery from the event.</strong></p></blockquote>
<div id='gallery-1' class='gallery galleryid-13264 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-1-Bob-Castellini-and-Susie.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-1-Bob-Castellini-and-Susie-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Bob and Susie Castellini" aria-describedby="gallery-1-13265" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13265'>
				Bob and Susie Castellini

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-EofA-The-Blacks-and-Woodwards.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-EofA-The-Blacks-and-Woodwards-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Steve and Susan Black with Tony and Sally Woodward" aria-describedby="gallery-1-13276" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13276'>
				Steve and Susan Black with Tony and Sally Woodward
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/ChildrensHomeEofA-Phyllis-McCallum-Aftab-Pureval-Whitney-Whitis.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/ChildrensHomeEofA-Phyllis-McCallum-Aftab-Pureval-Whitney-Whitis-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Phyllis McCallum, Aftab Pureval, Whitney Whitis" aria-describedby="gallery-1-13275" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13275'>
				Phyllis McCallum, Aftab Pureval, Whitney Whitis
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/ChildrensHomeEofAMelodic-Connections.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/ChildrensHomeEofAMelodic-Connections-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Melodic Connections" aria-describedby="gallery-1-13274" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13274'>
				Melodic Connections
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-10-Shawn-Maus-Bob-Castellini-Rod-Hinton.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-10-Shawn-Maus-Bob-Castellini-Rod-Hinton-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Shawn Maus, Bob Castellini and Rod Hinton" aria-describedby="gallery-1-13273" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13273'>
				Shawn Maus, Bob Castellini and Rod Hinton
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-8-Tony-and-Emme-Hobson.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-8-Tony-and-Emme-Hobson-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Tony and Emme Hobson" aria-describedby="gallery-1-13272" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13272'>
				Tony and Emme Hobson
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-7-Pam-and-Rob-Sibcy.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-7-Pam-and-Rob-Sibcy-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Pam and Rob Sibcy" aria-describedby="gallery-1-13271" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13271'>
				Pam and Rob Sibcy
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-6-Pam-McKie-Phlylis-McCallum-Heather-Ellison.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-6-Pam-McKie-Phlylis-McCallum-Heather-Ellison-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Pam McKie, Phyllis McCallum and Heather Ellison" aria-describedby="gallery-1-13270" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13270'>
				Pam McKie, Phyllis McCallum and Heather Ellison
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-5-Ed-Terrell-and-Caroline-Sutphin.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-5-Ed-Terrell-and-Caroline-Sutphin-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Ed Terrell and Caroline Sutphin" aria-describedby="gallery-1-13269" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13269'>
				Ed Terrell and Caroline Sutphin

				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-4-John-Campbell-Tad-Lawrene-Sophie-Blatt-Russell-Walden-Edy-Dreith.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-4-John-Campbell-Tad-Lawrene-Sophie-Blatt-Russell-Walden-Edy-Dreith-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John Campbell, Tad Lawrence, Sophie Blatt, Russell Walden and Edy Dreith" aria-describedby="gallery-1-13268" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13268'>
				John Campbell, Tad Lawrence, Sophie Blatt, Russell Walden and Edy Dreith

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-3-Jared-and-Melissa-Grondin.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-3-Jared-and-Melissa-Grondin-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Jared and Melissa Grondin" aria-describedby="gallery-1-13267" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13267'>
				Jared and Melissa Grondin

				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-2-Bill-and-Joan-Sloneker.jpg' data-rel="lightbox-gallery-1"><img width="150" height="150" src="https://moversmakers.org/wp-content/uploads/2017/06/Childrens-Home-2-Bill-and-Joan-Sloneker-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Bill and Joann Sloneker" aria-describedby="gallery-1-13266" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-13266'>
				Bill and Joann Sloneker

				</dd></dl><br style="clear: both" />
		</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13264" class="share-twitter sd-button share-icon no-text" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13264" class="share-facebook sd-button share-icon no-text" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13264" class="share-google-plus-1 sd-button share-icon no-text" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13264" class="share-linkedin sd-button share-icon no-text" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://moversmakers.org/2017/06/27/childrens-home-fundraiser-hits-the-right-note/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="https://moversmakers.org/tag/the-childrens-home-of-cincinnati/" rel="tag">The Children's Home of Cincinnati</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-13264 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="https://moversmakers.org/2017/06/27/blue-ribbon-bash-set-for-aug-18/" rel="prev">&larr; Blue Ribbon Bash set for Aug. 18</a></div>
				<div class="next fr"><a href="https://moversmakers.org/2017/06/27/11th-annual-hats-off-luncheon-celebrating-the-magic-of-cincinnati-parks/" rel="next">11th Annual Hats Off Luncheon Celebrating the magic of Cincinnati Parks &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/27/childrens-home-fundraiser-hits-the-right-note/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&#038;postid=13264&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=blank&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=6fd3e32557738c1c1e2ddbe46ae005cdd082c31c#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F06%2F27%2Fchildrens-home-fundraiser-hits-the-right-note%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 pull6" role="complementary">
		<aside id="simpleimage-7" class="widget widget_simpleimage">
<h3 class="widget-title">CURRENT DIGITAL EDITION</h3>
	<p class="simple-image">
		<a href="http://moversmakers.p2ionline.com/flip/sitebase/enter.aspx?gt=movers%20%26%20makers%20july%202017&#038;et=ss" target="_blank"><img width="400" height="483" src="https://moversmakers.org/wp-content/uploads/2017/06/MM_July2017_cover.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2017/06/MM_July2017_cover.jpg 400w, https://moversmakers.org/wp-content/uploads/2017/06/MM_July2017_cover-248x300.jpg 248w, https://moversmakers.org/wp-content/uploads/2017/06/MM_July2017_cover-260x314.jpg 260w, https://moversmakers.org/wp-content/uploads/2017/06/MM_July2017_cover-160x193.jpg 160w" sizes="(max-width: 400px) 100vw, 400px" /></a>	</p>


</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"><a href="https://www.facebook.com/Movers-Makers-Cincinnati-87420075686"></a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="710175487000231937">My Tweets</a></aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c3 end" role="complementary">
			<aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="983">Animal Welfare</option>
	<option class="level-0" value="638">Arts/Culture News</option>
	<option class="level-0" value="1277">Children &amp; Youth</option>
	<option class="level-0" value="652">Club News</option>
	<option class="level-0" value="389">Community Event</option>
	<option class="level-0" value="1319">Culinary Arts</option>
	<option class="level-0" value="1628">Discussion/Talks</option>
	<option class="level-0" value="886">Education</option>
	<option class="level-0" value="1187">Entrepreneurship</option>
	<option class="level-0" value="5">Event Preview</option>
	<option class="level-0" value="636">Event Recap</option>
	<option class="level-0" value="637">Features</option>
	<option class="level-0" value="1599">Film/Video</option>
	<option class="level-0" value="708">From the Publishers</option>
	<option class="level-0" value="640">Fundraising</option>
	<option class="level-0" value="642">Gifts/Grants</option>
	<option class="level-0" value="973">Golf Outing</option>
	<option class="level-0" value="639">Guest Editorial</option>
	<option class="level-0" value="842">Health</option>
	<option class="level-0" value="1313">History</option>
	<option class="level-0" value="885">Literary</option>
	<option class="level-0" value="1106">Mental health</option>
	<option class="level-0" value="994">Nature</option>
	<option class="level-0" value="616">Nonprofit News</option>
	<option class="level-0" value="1052">Opinion</option>
	<option class="level-0" value="1219">Parks/Nature</option>
	<option class="level-0" value="2">Performing Arts</option>
	<option class="level-0" value="643">Poetry</option>
	<option class="level-0" value="66">Profile</option>
	<option class="level-0" value="1194">Recognition</option>
	<option class="level-0" value="841">Social Services</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="71">Visual Art</option>
	<option class="level-0" value="641">Volunteering</option>
	<option class="level-0" value="984">Walk/Run</option>
	<option class="level-0" value="1101">Walk/Run/Ride</option>
	<option class="level-0" value="1672">Young Professionals</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://moversmakers.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://moversmakers.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="simpleimage-10" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://theartswave.org" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300.jpg 300w, https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2016/02/ARW_2016Ad_300x300-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-9" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://johnsoninv.com/" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final.png" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final.png 300w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-150x150.png 150w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-260x260.png 260w, https://moversmakers.org/wp-content/uploads/2016/01/JIC_Digital_WebBanner_300x300_Final-160x160.png 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-2" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cballet.org" target="_blank"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001.jpg 300w, https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2015/12/1516ExpressGeneralDigitalAd-330x3001-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside><aside id="simpleimage-4" class="widget widget_simpleimage">

	<p class="simple-image">
		<a href="http://cincinnatiartmuseum.org/"><img width="300" height="300" src="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg" class="attachment-full size-full" alt="" srcset="https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1.jpg 300w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-150x150.jpg 150w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-260x260.jpg 260w, https://moversmakers.org/wp-content/uploads/2016/01/CAM_01082016_CraftyResize_v1-160x160.jpg 160w" sizes="(max-width: 300px) 100vw, 300px" /></a>	</p>


</aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="https://moversmakers.org">Movers &amp; Makers Magazine, Cincinnati</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/moversmakers.org\/2017\/06\/27\/childrens-home-fundraiser-hits-the-right-note\/":13264};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/27/childrens-home-fundraiser-hits-the-right-note/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://moversmakers.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://moversmakers.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moversmakers.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=13264&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=6fd3e32557738c1c1e2ddbe46ae005cdd082c31c#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F06%2F27%2Fchildrens-home-fundraiser-hits-the-right-note%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=102261458&postid=13264&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=blank&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=6fd3e32557738c1c1e2ddbe46ae005cdd082c31c#parent=https%3A%2F%2Fmoversmakers.org%2F2017%2F06%2F27%2Fchildrens-home-fundraiser-hits-the-right-note%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'102261458',post:'13264',tz:'-4',srv:'moversmakers.org'} ]);
	_stq.push([ 'clickTrackerInit', '102261458', '13264' ]);
</script>
</body>
</html>